Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Løse maskinvareproblemer med innebygd og nettbasert diagnostikk (SupportAssist ePSA-, ePSA- eller PSA-feilkoder)

Résumé: Dells diagnostikkverktøy

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Når datamaskinen, nettbrettet eller serveren fra Dell ikke ser ut til å fungere på riktig måte, er diagnostikkverktøy tilgjengelige for å hjelpe deg med å identifisere et potensielt maskinvareproblem.

Det finnes tre måter å få tilgang til Dells datamaskin-, nettbrett- eller serverdiagnostikk på. Hvilken metode du bruker for å få tilgang til diagnostikk, avhenger sannsynligvis av tilstanden til datamaskinen. Se alternativene nedenfor.

  • SupportAssist-applikasjonen er forhåndsinstallert på alle Windows-datamaskiner som leveres fra Dell. Når SupportAssist er installert, kan du kjøre diagnostikk når datamaskinen starter opp til operativsystemet, selv om du ikke får tilgang til Internett.
    Se følgende artikkel i Dells kunnskapsbase : Slik kjører du en diagnostikktest ved hjelp av SupportAssist hvis du vil ha mer informasjon.
  • Den integrerte preboot-diagnostikktesten på en Dell-datamaskin gjør det mulig å kjøre diagnostikk når datamaskinen ikke kan starte opp i operativsystemet for å finne ut om det er et maskinvareproblem.
    Se følgende artikkel i Dells kunnskapsbase : Slik kjører du en diagnostikktest før oppstart på en Dell-datamaskin for mer informasjon.
  • Dells diagnostikktest på Internett hjelper deg med å skanne datamaskinen for problemer, anbefaler feilsøkingstrinn, skaffer automatiske feilrettinger og bestiller reservedeler når det er nødvendig.
    Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Slik kjører du en diagnostikktest på Internett fra Dell .

Cause

Ingen årsaksinformasjon er tilgjengelig.

Résolution

Ingen løsningsinformasjon er tilgjengelig.

Propriétés de l’article


Produit concerné

Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 3060, OptiPlex 5050, OptiPlex 5060, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7060, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920Voir plus

Dernière date de publication

15 avr. 2022

Version

11

Type d’article

Solution