Absence d’affichage ou de vidéo lors de la connexion de l’écran à l’aide d’un port USB-C
Résumé: Cet article fournit des informations sur la connexion de votre ordinateur à un écran externe à l’aide d’un câble USB-C.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Produits concernés :
- Tous les écrans USB Type-C
Cause
Cela peut être dû à une connexion incorrecte de l’écran via un port USB-C (certains ports USB-C ne prennent pas en charge la vidéo).
Résolution
Regardez les logos sous le connecteur pour avoir une indication du type de port dont il s’agit :
| Port | Vidéo (affichage) | Connectivité mobile | Charge de l’ordinateur portable |
|---|---|---|---|
![]() |
Oui | Oui | Oui |
![]() |
Oui | Oui | Oui |
![]() |
Oui | Oui (charge du téléphone portable à 15 W maximum) | Aucune |
![]() |
Aucune | Oui | Aucune |
![]() |
Aucune | Oui | Aucune |
Articles connexes
Propriétés de l’article
Numéro d’article: 000217958
Type d’article: Solution
Dernière modification: 16 sept. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.




