La détection eSIM ne fonctionne pas sous Windows 11 version 23H2 et 22H2
Résumé: L’article suivant fournit des informations sur l’échec de détection d’une carte eSIM (Embedded Subscriber Identity Module) sur les ordinateurs portables exécutant Windows 11. (Versions 23H2 et 22H2.) ...
Symptômes
Les ordinateurs portables Dell exécutant Windows 11 (versions 23H2 et 22H2) constatent que le processus de découverte d’eSIM non-GSMA ne parvient pas à détecter une eSIM.
Le processus de découverte eSIM échoue dans les cas suivants :
- Il échoue dans l’expérience OOBE (OOBE) au niveau
Let's get you connectedétape où il recherche les profils disponibles. - Il échoue dans les paramètres Windows à l’extrémité
Cellular > eSIM profilesCette page permet de rechercher les profils disponibles.

Plates-formes concernées :
- Ordinateurs portables Latitude
- Ordinateurs portables Dell Pro
Système d’exploitation concerné :
- Windows 11
Versions concernées :
- 23H2
- 22H2
Cause
Microsoft a ajouté la prise en charge des adresses de serveur eSIM personnalisées suivantes dans les images de l’appareil sous Windows 11 avec la version 24H2 :
- Racine de gestion des abonnements - Service de découverte (SM-DS)
- Gestionnaire d’abonnement - Data Preparation Plus (SM-DP+)
De plus amples informations sont disponibles sur le site Web de Microsoft :
Résolution
Mettez à niveau le système d’exploitation vers Windows 11 version 24H2 ou ultérieure. Il permet la prise en charge de la découverte d’eSIM non-GSMA.
Pour plus d’informations, reportez-vous au Guide de configuration Dell SIM ou eSIM pour Windows, qui est répertorié avec les manuels et documents de votre ordinateur portable : Rechercher le manuel des produits