Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Как запустить онлайн-диагностику Dell

Résumé: В этой статье приведены инструкции по выполнению диагностики оборудования на поддерживаемых устройствах с помощью веб-сайта онлайн-поддержки Dell.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Онлайн-диагностика Dell позволяет выполнить сканирование компьютера на наличие проблем, получить рекомендации по поиску и устранению неисправностей, получить автоматические исправления и заказать детали для замены. Онлайн-диагностика использует SupportAssist для сканирования оборудования.

ПРИМЕЧАНИЕ. Приложение SupportAssist предустановлено на всех компьютерах под управлением Windows, которые поставляются с завода Dell. Если приложение SupportAssist не предустановлено, перейдите на страницу SupportAssist для домашних ПК, чтобы скачать и установить SupportAssist. Перейдите на сайт поддержки SupportAssist для домашних ПК, где можно найти последние примечания к выпуску и руководство пользователя, в котором содержится такая информация, как минимальные требования к ПК, возможности SupportAssist и планы обслуживания Dell.
ПРИМЕЧАНИЕ. Для установки SupportAssist необходимо обладать привилегиями администратора.
ПРИМЕЧАНИЕ. Услуга онлайн-замены деталей зависит от покрытия гарантии на ваш компьютер Dell. Данная услуга доступна в некоторых странах.
ПРИМЕЧАНИЕ. Некоторые тесты для определенных устройств требуют вмешательства пользователя. Не отходите от терминала компьютера, пока выполняются диагностические проверки.

Cause

Иногда компьютер может работать менее эффективно, чем раньше. Эта проблема может быть вызвана повреждением файлов, вирусом, шпионским ПО, вредоносным ПО или отказом оборудования. С помощью онлайн-диагностики можно определить любые неисправности.

Résolution

  1. Откройте сайт dell.com/support.
  2. Идентифицируйте свой компьютер Dell.
    1. Нажмите Download & Install SupportAssist, чтобы автоматически обнаружить ваш продукт Dell. Установите Dell SupportAssist, следуя инструкциям на экране.
    2. Другой способ: введите сервисный код, код экспресс-обслуживания или серийный номер своего компьютера Dell и нажмите кнопку Search.
    3. Другой способ: нажмите Обзор всех продуктов, чтобы вручную выбрать продукт Dell в каталоге (Рис. 1).

    Определение продукта Dell на веб-сайте онлайн-поддержки Dell
    Рис. 1. Определение продукта Dell на веб-сайте онлайн-поддержки Dell. (Изображение на английском языке.)

  3. Перейдите на вкладку Диагностика (Рис. 2).

    Снимок экрана с вкладкой «Диагностика» на веб-сайте онлайн-поддержки Dell
    Рис. 2. Снимок экрана с вкладкой «Диагностика» на веб-сайте онлайн-поддержки Dell. (Изображение на английском языке.)

  4. Выберите, чтобы выполнить одну из диагностических проверок.
    1. Запустить быструю проверку — запустите быструю проверку, когда вы заметите, что система работает медленно или не отвечает, появляются ошибки жесткого диска, шум системы, зависание или случайный перезапуск системы, файлы не открываются и т. д. Быстрая проверка включает в себя компоненты, которые с наибольшей вероятностью могут вызвать проблемы, такие как жесткий диск или память. Если обнаруживается ошибка, мы исправим ее автоматически, предоставим инструкции по ее устранению, порекомендуем дополнительные тесты или поможем заказать совместимые запасные детали. Выполнение быстрой проверки займет приблизительно 10 минут (Рис. 3).

      Снимок экрана с кнопкой «Запустить быструю проверку» на веб-сайте онлайн-поддержки Dell
      Рис. 3. Снимок экрана с кнопкой Запустить быструю проверку на веб-сайте онлайн-поддержки Dell. (Изображение на английском языке.)

    2. Запустить полную проверку — запустите полную проверку, чтобы выполнить тщательный анализ компьютера или планшета Dell. В ходе этой проверки выполняется стресс-тест для всех аппаратных устройств на компьютере или планшете Dell. Выполнение этой проверки занимает примерно 40 минут или больше (Рис. 4).

      Снимок экрана с кнопкой «Запустить полную проверку» на веб-сайте онлайн-поддержки Dell
      Рис. 4. Снимок экрана с кнопкой Запустить полную проверку на веб-сайте онлайн-поддержки Dell. (Изображение на английском языке.)

    3. Запустить пользовательскую проверку компонентов — пользовательская проверка компонентов позволяет выбрать одно или несколько устройств, которые требуется проверить. Для выбранных устройств будет проведена одна проверка. Выполнение этой проверки занимает около 20 минут или больше в зависимости от выбранных аппаратных устройств (Рис. 5).

      Снимок экрана с параметром «Пользовательская проверка компонентов» на веб-сайте онлайн-поддержки Dell
      Рис. 5. Снимок экрана с параметром «Пользовательская проверка компонентов» на веб-сайте онлайн-поддержки Dell. (Изображение на английском языке.)

Informations supplémentaires

Propriétés de l’article


Produit concerné

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Dernière date de publication

10 nov. 2023

Version

7

Type d’article

Solution