Data Protection Advisor: Email address containing hyphen get marked as invalid in Edit Publish Settings section of scheduled report job
Résumé: Data Protection Advisor (DPA) reports cannot be scheduled to email addresses which contain a hyphen.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
For example:
If the email is abc-def@gmail.com is typed into the email field, an error message appears stating Invalid email address.
Whereas, if the email is adcdef@gmail.com, no error appears and the publish setting can be created.
If the email is abc-def@gmail.com is typed into the email field, an error message appears stating Invalid email address.
Whereas, if the email is adcdef@gmail.com, no error appears and the publish setting can be created.
Cause
This was identified as a bug in DPA server version 19.4 GA.
Résolution
Upgrade DPA server to version 19.4 patch 21 or later.
Contact DELL Technical Support for further information.
Contact DELL Technical Support for further information.
Informations supplémentaires
Produits
Data Protection AdvisorPropriétés de l’article
Numéro d’article: 000182866
Type d’article: Solution
Dernière modification: 23 juil. 2021
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.