NetWorker : Le client SUSE LINUX ne parvient pas à démarrer avec la commande systemctl : expiration du délai de l’opération de démarrage

Résumé: NetWorker Client sous SUSE Linux ne parvient pas à démarrer avec la commande systemctl : expiration du délai de l’opération de démarrage. Les fichiers networker.service manquants sur le système d’exploitation empêchent la commande systemctl de démarrer NetWorker correctement. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

NetWorker peut être démarré à l’aide de la commande « nsrexecd », mais l’utilisation des commandes systemctl échoue systématiquement :
# systemctl status networker
...
system[1]: networker.service: start operation timed out. Terminating.
system[1]: networker.service: Failed with result ‘timeout’.
system[1]: Failed to start EMC NetWorker. A backup and restoration software package..

Cause

Le dossier networker.service était vide :
/sys/fs/cgroup/devices/system.slice/networker.service

On ignore pourquoi ce dossier est devenu vide.

Résolution

Solution de contournement :
Copiez les fichiers networker.service d’un système NetWorker Client en état de marche sur un système d’exploitation similaire sur le système concerné et rechargez les processus :
systemctl daemon-reload
systemctl restart remote-fs.target
systemctl restart local-fs.target 

Résolution:
Si le comportement se répète, contactez le support Dell pour rechercher la cause première. 
 
 

Produits concernés

NetWorker

Produits

Data Protection
Propriétés de l’article
Numéro d’article: 000221719
Type d’article: Solution
Dernière modification: 09 oct. 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.