L’audio ou la vidéo de certaines stations d’accueil Dell sont coupées lors de l’utilisation d’un casque USB-A

Résumé: Informations sur les coupures audio ou vidéo lors de l’utilisation d’applications de conférence ou de la lecture de vidéo avec certaines stations d’accueil Dell et un casque tiers.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lors de l’utilisation d’une station d’accueil Dell avec un casque USB-A tiers, l’audio ou la vidéo est coupé lors de l’utilisation d’une application de conférence ou vidéo.


Appareils concernés :

  • HD22
  • WD19
  • WD19S
  • WD22TB4

Cause

Le système hôte envoie une transaction fractionnée anormale au HUB de la station d’accueil. Intel a confirmé qu’il s’agit d’une limitation de chipset sur les chipsets Intel séries 500, 600 et 700 (TGL, ADL, RPL).

Résolution

Il s’agit d’un comportement normal lorsque le système n’est pas un système équipé d’un processeur Intel Meteor Lake de 14e génération. Intel a résolu ce problème sur les processeurs de 14e génération et plus récents.

Pour résoudre ce problème, procédez comme suit :

  1. Utilisez un casque de marque Dell.
  2. Utilisez un système de processeurs Intel de 14e génération ou de génération plus récente avec la station d’accueil.

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Produits concernés

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000240763
Type d’article: Solution
Dernière modification: 19 mai 2025
Version:  4
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