L’écran externe n’émet aucune vidéo lorsqu’il est connecté à l’ordinateur XPS 13 9345 à l’aide de la station d’accueil Dell Thunderbolt Dock

Résumé: Cet article fournit des informations sur un problème d’absence de vidéo sur un écran externe connecté à l’ordinateur XPS 13 9345 via la station d’accueil Dell Thunderbolt Dock.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’écran externe peut ne présenter aucune vidéo lorsqu’il est connecté à l’ordinateur XPS 13 9345 à l’aide de la station d’accueil Dell Thunderbolt Dock. L’écran est détecté dans le Gestionnaire de périphériques, mais affiche un écran noir. Le problème se produit lorsque l’écran est connecté au port USB-C sur le côté droit de l’ordinateur. Le problème est intermittent.

Plates-formes concernées :

  • XPS 13 9345

Stations d’accueil concernées :

  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD22TB4

Cause

La reconnaissance du récepteur du côté récepteur est instable.

Résolution

Exécutez l’une des solutions de contournement suivantes pour corriger le symptôme.

  • Rebranchez le câble de la station d’accueil au XPS 9345.
  • Rebranchez le câble de l’écran sur la station d’accueil.
  • Redémarrez l'ordinateur.

Produits concernés

Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD22TB4, XPS 13 9345
Propriétés de l’article
Numéro d’article: 000245459
Type d’article: Solution
Dernière modification: 15 avr. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.