PowerStore : PUHC pour détecter les commandes CP incomplètes - off_release_incomplete_commands_check

Résumé: Le off_release_incomplete_commands_check du bilan de santé préalable à la mise à niveau (PUHC) détecte les commandes de chemin de contrôle (CP) incomplètes qui ne figurent pas dans la liste approuvée des commandes autorisées lors de la mise à niveau sans perturbation. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le bilan de santé préalable à la mise à niveau (Pre-Upgrade Health Check, PUHC) échoue avec l’erreur suivante : »Some control-path commands are incomplete. KB# 000269892. Please contact your service provider (off_release_incomplete_commands_check)". Error code: 0xE10050030400.

Le bilan de santé est un contrôle PUHC hors version qui est contenu dans le package dynamique Health Check. Reportez-vous à la section Informations supplémentaires de cet article pour plus d’informations sur le package léger Health Check.

Comme le montre l’interface utilisateur (UI) de PowerStore Manager :Échec de la vérification PUHC off_release_incomplete_commands_check 

Cause

Cette vérification identifie si une commande Control-Path (CP) qui n’est pas autorisée à s’exécuter pendant une mise à niveau sans perturbation est dans un état incomplet pendant plus de quatre (4) heures. 

IMPACT:

Les commandes CP peuvent rester bloquées pour différentes raisons. Cela peut se produire lorsque CP rencontre des problèmes de threads bloqués ou de mémoire insuffisante (OOM) pendant une période prolongée.

Il s’agit d’un problème indépendant de la plate-forme qui peut affecter toutes les versions de PowerStoreOS. Toutefois, ce scénario peut entraîner l’échec de la mise à niveau sans perturbation après le PUHC au cours de la phase de CP_Send_NDU_Command. Dans ce cas, la restauration de la mise à niveau sans perturbation se termine généralement sans problème, mais un nettoyage manuel est nécessaire, ce qui retarderait une mise à niveau sans perturbation planifiée.

Résolution

Pour résoudre ce problème, contactez le support technique pour obtenir de l’aide. Consultez l'000269892 KB# pour une attention et une résolution rapides. 

Informations supplémentaires

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000269892
Type d’article: Solution
Dernière modification: 07 oct. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.