Problèmes intermittents sur certains casques, haut-parleurs et barres de son Dell

Résumé: Certains casques, haut-parleurs et barres de son Dell peuvent présenter des problèmes audio intermittents.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les produits audio Dell peuvent rencontrer les problèmes suivants :

  • Le microphone ne fonctionne pas correctement
  • Bouton de mise en sourdine non synchronisé
  • Problèmes de connectivité
  • La suppression du bruit du microphone est inefficace
  • Les performances de la suppression active du bruit (ANC) ne fonctionnent pas comme prévu

Plates-formes concernées :

  • Casque sans fil antibruit Dell Pro Premium WL7024
  • Casque filaire à contrôle actif du bruit Dell Pro Plus - WH5024
  • Casque ANC sans fil Dell Pro Plus WL5024
  • Petite barre de son pour conférence Dell SB522A
  • Petite barre de son Dell – SB521A
  • Haut-parleur pour ordinateur de bureau Dell Pro SP3022
  • Haut-parleur Dell avec adaptateur multiport - MH3021P
  • Casque filaire Dell Pro WH3024
  • Casque sans fil Dell Pro WL3024

Cause

Cela peut être dû à des problèmes de compatibilité avec le système d’exploitation. Les pilotes tels que Realtek ou Intel Smart Sound Technology (ISST) et les applications de communication unifiée telles que les mises à jour Teams ou Zoom provoquent ces problèmes.

Résolution

Mettez à jour le firmware du casque et du dongle vers la dernière version à l’aide de DPeM/DDPM/DAMA ou d’un utilitaire de mise à jour autonome à partir du site de support Dell .

Mettez à jour le pilote audio sur l’ordinateur. Pour télécharger et installer le pilote, consultez : Téléchargement et installation de pilotes Dell

Informations supplémentaires

Pour vous aider à résoudre le problème, assurez-vous que vos accessoires et dongles audio sont mis à jour vers la version la plus récente du firmware. Utilisez Dell Display and Peripheral Manager (DDPM) ou le programme de mise à jour autonome disponible sur le site Web de support Dell. Vérifiez ensuite que la dernière version du pilote audio est installée sur votre ordinateur.

Mise à jour des périphériques à l’aide de DDPM pour Windows :

  1. Lancez l’application DDPM.
  2. Dans le coin supérieur droit, sélectionnez l’icôneIcône d’engrenageen forme d’engrenage .
  3. Accédez à la section Updates afin d’afficher la mise à jour de DDPM ou de tout autre périphérique.
  4. Cliquez sur Rechercher des mises à jour.
  5. Ici, vous pouvez sélectionner des appareils individuels ou tout sélectionner pour les télécharger et les installer.
    Dell Display and Peripheral Manager, Paramètres, section Mise à jour

Comment vérifier votre version de DDPM :

  1. Lancez l’application DDPM.
  2. Dans le coin supérieur droit, sélectionnez l’icôneIcône d’engrenageen forme d’engrenage .
  3. Accédez à la section À propos pour vérifier la version actuelle de DDPM.
    Paramètres de Dell Display et Peripheral Manager

Pour plus d’informations sur les administrateurs et les mises à jour à distance, consultez le Guide d’administration de DDPM.

Produits concernés

Dell Speakerphone with Multiport Adapter – MH3021P, Dell Slim Soundbar - SB521A, Dell Slim Conferencing Soundbar - SB522A, Dell Pro Desktop Speakerphone SP3022, Dell Pro Wired Headset WH3024, Dell Pro Plus Wired ANC Headset WH5024 , Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024 ...
Propriétés de l’article
Numéro d’article: 000274570
Type d’article: Solution
Dernière modification: 22 mai 2026
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.