L’ordinateur de bureau ou Dell Pro ne répond plus ou affiche un écran noir en mode veille prolongée S4
Résumé: En savoir plus sur un ordinateur de bureau ou Dell Pro qui ne répond plus ou affiche un écran noir en mode veille prolongée S4.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’ordinateur de bureau ou Dell Pro peut cesser de répondre ou afficher un écran noir. Le problème se produit en mode veille prolongée S4.
Plates-formes concernées :
- Dell Pro Max Slim FCS1250
- Tour Dell Pro Max T2 FCT2250
- Dell Pro Slim Essential QVS1260
- Tour Dell Pro Essential QVT1260
- Dell Slim ECS1250
- Tour Dell ECT1250
Cause
Il s’agit d’un problème de codage du BIOS.
Résolution
Appuyez sur le bouton d’alimentation pendant plus de 30 secondes pour forcer l’arrêt de l’ordinateur, puis rallumez-le pour résoudre le problème.
Remarque : Avant de démarrer la mise à jour, procédez comme suit :
- Sauvegardez toutes vos données personnelles. Pour plus d’informations, reportez-vous à la section Sauvegarde et restauration.
- Assurez-vous que l’ordinateur de bureau reste branché à l’alimentation.
Pour les modèles Dell Pro Max Slim FCS1250 et Dell Pro Max Tour T2 FCT2250
- La mise à jour du BIOS version 1.1.2 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de téléchargement et d’installation des mises à jour du BIOS et de l’UEFI Dell.
Pour les modèles Dell Slim ECS1250, Dell Tower ECT1250, Dell Pro Tower Essential QVT1260 et Dell Pro Slim Essential QVS1260
- La mise à jour du BIOS version 1.1.1 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de téléchargement et d’installation des mises à jour du BIOS et de l’UEFI Dell.
Produits concernés
Dell Slim ECS1250, Dell Tower ECT1250, Dell Pro Max Slim FCS1250, Dell Pro Max Tower T2 FCT2250, Dell Pro Slim Essential QVS1260, Dell Pro Tower Essential QVT1260Propriétés de l’article
Numéro d’article: 000298847
Type d’article: Solution
Dernière modification: 22 mai 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.