Le contrôleur USB Realtek de la station d’accueil WD22TB4 disparaît lors de la sortie du mode veille prolongée lorsqu’elle est connectée à une tablette Dell Pro Rugged 10

Résumé: Informations sur la disparition du contrôleur USB Realtek dans le Gestionnaire de périphériques Windows 11 sur la station d’accueil WD22TB4 après la sortie de veille prolongée.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les contrôleurs de la gamme Realtek USB GBE disparaissent dans le Gestionnaire de périphériques après la sortie de la veille prolongée. Cela se produit uniquement lorsque la tablette Dell Pro Rugged 10 est connectée à la station d’accueil WD22TB4.

Cause

Ce comportement est dû à un comportement de délai d’expiration de Windows 11.

Résolution

Contrôleurs de la gamme Realtek USB GBE manquants

Les solutions de contournement suivantes peuvent être utilisées pour résoudre ce problème :

  • Solution de contournement 1 : Débranchez et branchez la station d’accueil lorsque cela se produit. (Recommandé)
  • Solution de contournement 2 : Désactivez l’option « Power Saving » du hub USB dans le Gestionnaire de périphériques.
    1. Ouvrez le Gestionnaire de périphériques en appuyant sur les touches Win + X.
    2. Recherchez et sélectionnez le contrôleur Realtek USB GBE Family sous Network Adapters.
    3. Sélectionnez Périphériques par connexion dans la vue.
    4. Décochez la case « Autoriser l’ordinateur à éteindre cet appareil pour économiser de l’énergie » dans l’onglet Gestion de l’alimentation .
      Gestionnaire de périphériques Windows 11, Propriétés du concentrateur USB SuperSpeed générique

Retour au début

Produits concernés

Dell Pro Rugged 10 Tablet RA00260, Dell Pro Rugged 12 Tablet RA02260, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000375521
Type d’article: Solution
Dernière modification: 19 déc. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.