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Data Domain : Data Domain System Manager ne parvient pas à ouvrir la page de connexion, mais affiche l’erreur « Le service de l’interface utilisateur est temporairement indisponible » lors de la tentative de connexion à l’aide d’un navigateur Web

Résumé: L’utilisateur ne peut pas lancer Data Domain System Manager ou Data Domain Management Center à partir d’un navigateur Web. L’erreur affichée est « Le service GUI est temporairement indisponible. Actualisez votre navigateur. Si le problème persiste, contactez le support DataDomain pour obtenir de l’aide. » ...

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Contenu de l’article


Symptômes

Si vous n’avez pas récemment effectué la mise à niveau, désactivez/activez les services http/https.

Si vous avez récemment effectué une mise à niveau, régénérez l’autorité de certification auto-signée et les certificats d’hôte. La régénération des certificats rompt les relations de confiance existantes avec les systèmes externes.

L’utilisateur ne peut pas lancer Data Domain System Manager à partir d’un navigateur Web. L’erreur affichée est « Le service GUI est temporairement indisponible. Actualisez votre navigateur. Si le problème persiste, contactez le support DataDomain pour obtenir de l’aide.
»Toutefois, l’utilisateur peut se connecter au système Data Domain à l’aide de SSH et exécuter toutes les commandes. La capture d’écran ci-dessous est fournie à titre de référence.
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Cause

  • Ce problème peut se produire lorsque le système DD est soumis à une charge importante (activité de sauvegarde/réplication/nettoyage élevée) ou s’il y a eu un problème de communication temporaire avec le service Web.
  • Ce problème peut également se produire lors de la mise à niveau de DDOS vers la famille 7.x ou 6.x à partir des plates-formes 5.6.x ou 5.7.x. Pour les environnements qui utilisent des certificats SHA-256 auto-signés, les certificats doivent être régénérés manuellement une fois le processus de mise à niveau DDOS terminé. Une relation de confiance doit être rétablie avec les systèmes externes qui se connectent au système Data Domain.

Résolution

Aucune mise à niveau
Si vous n’avez pas mis à niveau DDOS, mais que vous rencontrez toujours cette erreur d’interface graphique, procédez comme suit :       
  1. Fermez la session du navigateur Web avec le système Data Domain avec une erreur signalée.
  2. Exécutez les commandes ci-dessous dans l’ordre.
adminaccess disable http
adminaccess disable https
adminaccess enable http
adminaccess enable https
 
  1. Patientez 5 minutes pour permettre aux services http et https de démarrer complètement.
  2. Ouvrez un navigateur Web et connectez-vous à Data Domain System Manager.
Cela devrait fonctionner correctement.

Après la mise à niveau
Si vous rencontrez ce problème d’interface graphique après une mise à niveau de DDOS, procédez comme suit :     
  1. Fermez la session du navigateur Web avec le système Data Domain avec une erreur signalée.
  2. Exécutez les commandes ci-dessous dans l’ordre :      
adminaccess disable http
adminaccess disable https
adminaccess certificate generate self-signed-cert
adminaccess enable http
adminaccess enable https
  1. Patientez quelques minutes pendant que les services http et https démarrent complètement.
  2. Ouvrez un navigateur Web et connectez-vous à Data Domain System Manager. Cela devrait fonctionner correctement.

Informations supplémentaires

Voir cette vidéo :     

Propriétés de l’article


Produit concerné

Data Domain, DD OS 7.2, PowerProtect Data Domain Management Center

Produit

Data Domain, DD OS 6.0, DD OS 6.1, DD OS 7.0, DD OS 7.1

Dernière date de publication

19 May 2021

Version

4

Type d’article

Solution