Support existant de Dell Business Dock WD15, Dell Thunderbolt Dock (TB16) et Dell Precision Dual USB-C Thunderbolt Dock (TB18DC)
Résumé: Découvrez la prise en charge héritée des stations d’accueil Dell Business Dock WD15, Dell Thunderbolt Dock TB16 et Dell Precision Dual USB-C Thunderbolt Dock TB18DC.
Symptômes
Dell a mis fin à la production de la station d’accueil pour les systèmes WD15, TB16 et TB18DC USB de type C le 30 avril 2020. Si votre station d’accueil est toujours sous garantie, Dell continue de fournir un support technique pour les problèmes de station d’accueil d’un ordinateur portable ou d’une station de travail pris en charge. Pour les ordinateurs portables ou stations de travail professionnels Dell ne figurant pas dans la liste de compatibilité, le tableau suivant décrit les fonctionnalités et les limitations de l’utilisation de la station d’accueil WD15/TB16 avec l’ordinateur non pris en charge.
| Station d’accueil WD15/TB16 | Ordinateurs professionnels Dell |
|---|---|
| Power Delivery pour ordinateur portable | Oui |
| Prise en charge de l’affichage via les ports vidéo | Oui (conformément à la prise en charge de la résolution d’affichage spécifiée dans le guide de l’utilisateur) |
| Transfert de données via des ports USB | Oui |
| Audio via ports audio analogiques | Oui |
| Ethernet filaire via le port RJ45 | Oui |
| Le bouton d’alimentation de la station d’accueil émule le bouton d’alimentation de l’ordinateur. | Oui |
| Intercommunication d’adresse MAC | Oui |
| Wake-on-Dock | Oui |
| Wake-on-LAN | Oui |
| Mise à jour de firmware via le système d’exploitation natif de l’ordinateur (utilitaire de mise à jour de firmware) | Dépend de l’ordinateur, reportez-vous au manuel d’utilisation pour plus d’informations. |
| Support technique pour les problèmes liés à la station d’accueil ou à sa fonctionnalité. | Oui, si la station d’accueil est couverte par la garantie. |
Cause
En général, la période de garantie standard de ces stations d’accueil achetées séparément est d’un an à compter de la date d’achat. Si la station d’accueil est achetée avec un ordinateur compatible, la période de garantie de la station d’accueil correspond généralement à celle de l’ordinateur pris en charge avec lequel elle a été achetée.
Résolution
Stations d’accueil et ordinateurs pris en charge toujours sous garantie :
- Si votre ordinateur portable ou votre station de travail est répertorié comme étant pris en charge pour votre station d’accueil, Dell fournit un support technique au cas où vous rencontreriez un problème de station d’accueil couvert pendant la période de garantie.
- Si votre ordinateur portable ou votre station de travail n’est pas répertorié comme étant pris en charge pour votre station d’accueil, testez-la avec un ordinateur pris en charge pour voir si le problème de station d’accueil peut être reproduit sur un ordinateur pris en charge. Si le problème de station d’accueil peut être reproduit sur un ordinateur pris en charge, Dell fournit le support nécessaire pour vous aider à résoudre les problèmes couverts par la garantie de la station d’accueil sur l’ordinateur pris en charge.
Informations supplémentaires
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