듀얼 USB Type-C 커넥터를 사용하여 노트북에 연결하면 Dell Performance Dock WD19DC 또는 WD19DCS 종료

Résumé: 이 문서에서는 Dell Performance Dock WD19DC 또는 WD19DCS에서 발생할 수 있는 예기치 않은 종료에 대한 정보를 제공합니다.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dell Performance Dock WD19DC 또는 WD19DCS 사용자가 예기치 않은 종료를 경험할 수 있습니다. 이 문제는 듀얼 USB Type-C 커넥터를 사용하여 영향을 받는 노트북에 연결되어 있을 때 발생합니다.

영향을 받는 모델:

  • Dell Performance Dock - WD19DC
  • Dell Performance Dock - WD19DCS
  • Latitude 5420
  • Latitude 5421
  • Latitude 5430
  • Latitude 7310
  • Latitude 7410
  • Latitude 9330
  • Latitude 9430
  • Latitude 9520
  • Precision 5470
  • Dell Pro 13 Premium

Cause

영향을 받는 노트북은 단일 USB-C 커넥터를 사용하여 연결된 경우에만 Dell Performance Dock WD19DC 또는 WD19DCS를 지원합니다.

Résolution

아래 단계에 따라 문제를 복구하십시오.

  1. 듀얼 USB Type-C 커넥터를 컴퓨터에서 연결 해제합니다.
  2. 도크의 7.4mm DC 입력 전원 입력에서 AC 어댑터를 분리합니다. 30초 동안 그대로 두십시오.
  3. AC 어댑터를 도크의 7.4mm DC 입력 전원 입력에 연결합니다.
  4. 1개의 USB Type-C 커넥터를 컴퓨터에 연결합니다.

참고: 자세한 내용은 사용자 가이드의 하드웨어 요구 사항 섹션에 있는 Dell 상용 도킹 호환성 가이드를 참조하십시오.

Produits concernés

Dell Pro 13 Premium PA13250, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470
Propriétés de l’article
Numéro d’article: 000215317
Type d’article: Solution
Dernière modification: 03 Apr 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.