La station d’accueil universelle Dell UD22 ne prend pas en charge les écrans avec chaînage en série
Résumé: L’article suivant fournit des informations sur l’échec de configuration d’écrans connectés en série à une station d’accueil universelle Dell UD22. Le mode Extension ne fonctionne pas sur deux écrans connectés en série via une station d’accueil UD22. ...
Symptômes
Vous ne pouvez pas définir le mode étendu sur deux écrans connectés en série via une station d’accueil UD22
Les clients Dell qui utilisent la station d’accueil universelle UD22 pour connecter deux écrans externes à leur ordinateur peuvent rencontrer une erreur de configuration.
Le problème de configuration peut se produire dans les circonstances suivantes :
- Vous utilisez la station d’accueil universelle Dell UD22 entre votre ordinateur et les écrans externes.
- Deux écrans externes sont connectés à la station d’accueil UD22 dans un format de chaînage en série.
- Le mode Extension ne peut pas être défini sur les deux moniteurs externes et les moniteurs n’affichent aucune vidéo.
- Le mode Dupliqué affiche la même sortie vidéo sur les deux écrans.
Cause
La station d’accueil universelle Dell UD22 ne prend pas en charge la connexion d’appareils à la station d’accueil dans un format de chaînage en série.
Résolution
La station d’accueil universelle Dell UD22 fonctionne dans ces conditions avec le mode Duplicate défini. Il fonctionne en mode étendu si les deux périphériques externes sont connectés directement à la station d’accueil avec le câblage approprié.
Toutefois, si vous avez besoin du mode Étendu et que vous ne pouvez configurer les écrans qu’en série, vous devez passer à un autre modèle de station d’accueil :
Stations d’accueil Dell qui prennent en charge le mode étendu et la configuration de l’écran :
- Dell Dock - WD19S
- Dell Performance Dock - WD19DCS
- Dell Thunderbolt Dock - WD19TBS
- Dell Thunderbolt Dock - WD22TB4