Data Domain: Reboots repeatedly when am IDRAC firmware upgrade fails
Résumé: The resolution steps to resolve the issue where a JUNO system (DD6900/DD9400/DD9900) goes into reboot loop when the Integrated Dell Remote Access Controller (iDRAC) firmware upgrade fails. ...
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Symptômes
A Data Domain (DD) JUNO system (DD6900/DD9400/DD9900) goes into reboot loop when the Integrated Dell Remote Access Controller (iDRAC) firmware upgrade fails due to a software bug.
Environment:
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DD6900/DD9400/DD9900
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Software Release 7.x and all maintenance releases based on 7.0.
Cause
The direct reason for the repeated reboot behavior is that the IDRAC firmware upgrade fails.
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During a reboot, if the DD detects that the IDRAC firmware must be updated, it reboots again.
- So if the IDRAC firmware upgrade previously failed, the DD will always reboot.
The IDRAC firmware upgrade failure is due to a Transport Layer Security (TLS) error.
(TLS is a communication protocol between the iDRAC service module (iSM) and IDRAC, and the firmware upgrade relies on it.)
(TLS is a communication protocol between the iDRAC service module (iSM) and IDRAC, and the firmware upgrade relies on it.)
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TLS protocol checks for time differences.
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If the time difference between the Data Domain Operating System (DDOS) and iDRAC is greater than 24 hours, iSM and iDRAC are unable to communicate, causing the firmware upgrade to fail.
The root cause of this issue is the time difference between DDOS and IDRAC.
Résolution
Create a Service Request with the Dell Technologies Data Domain support team, referencing this article.
Produits concernés
Data DomainProduits
Data DomainPropriétés de l’article
Numéro d’article: 000050521
Type d’article: Solution
Dernière modification: 11 May 2026
Version: 5
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