Avamar: Exchange backup fails reporting: Error retrieving Active Directory configuration search object -- cannot continue.
Résumé: An Exchange backup fails reporting: Error retrieving Active Directory configuration search object -- cannot continue.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
The Exchange backup failed with the following errors:
avexvss Error <13185>: Error retrieving Active Directory configuration search object -- cannot continue. (This may be caused by insufficient permissions.)
avexvss Error <0000>: Windows PowerShell ?????? 'Microsoft.Exchange.Management.PowerShell.Admin' ?????????????????????????
avexvss Error <16954>: Unable to initialize Powershell interface process -- cannot continue.
Subsequent backups reported the same errors.
Cause
The account that had started the Backup Agent (avagent) had an expired password.
This caused the Avamar client to fail performing Exchange specific operations.
Résolution
Setting the password for the Backup Agent account to "Never expired" allowed the backup to complete successfully.
Informations supplémentaires
To check the account running the Backup Agent:
-
Go to Administrative Tools -> Services
-
Show the Properties for the Backup Agent
-
Click the "Log On" tab in the Backup Agent Properties
The account information displays.
Produits concernés
Avamar, Avamar ClientProduits
Avamar Plug-in, Avamar Plug-in for Exchange VSSPropriétés de l’article
Numéro d’article: 000050997
Type d’article: Solution
Dernière modification: 12 Mar 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.