Dell EMC VxRail: vSAN 클러스터 노드 확장 테스트 중에 VM(Virtual Machine)에 액세스할 수 없음
Résumé: VSAN 클러스터 노드 확장 작업 중에 운영 VM에 몇 시간 동안 액세스할 수 없어 데이터를 사용할 수 없게 되었습니다.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
VSAN 클러스터 노드 확장 작업 중에 운영 VM에 몇 시간 동안 액세스할 수 없어 데이터를 사용할 수 없게 되었습니다.
노드 확장 테스트 중 VxRail 확장 작업 후 3개의 노드가 유지 보수 모드에서 제거됩니다. 비운영 VM은 이러한 노드로 마이그레이션됩니다.
동시에 DRS(완전 자동화로 설정됨)가 워크로드를 이동하기 시작했습니다.
이 마이그레이션된 VM에 대한 네트워크 구성 문제도 있었습니다.
VM의 네트워크 구성 문제를 해결하기 위해 비운영 VM을 기존 노드로 다시 마이그레이션했습니다.
이 시간 동안 고객은 VM에 액세스할 수 없게 되어 DU(Data Unavailable)가 발생하는 것을 확인했습니다.
2021-08-23T16:46:03.444+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster 전체 상태: 빨간색
그룹 데이터 상태 : 빨간색
테스트 objecthealth 상태 : 빨간색
개요: Health/Objects ObjectCount
(Healthy, 413), (Datamove, 13), (Reduced-Availability-with-No-Rebuild-Delay-Timer, 84),
2021-08-23T16:50:23.911+08:00 INFO vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] Cluster VxRail-Virtual-SAN-Cluster Overall Health : 빨간색
그룹 데이터 상태 : 빨간색
ObjectHealth 상태 테스트: 빨간색
개요: Health/Objects ObjectCount
(정상, 364), (Datamove, 4), (활성 재구축 시 가용성 감소, 1), (재구축 지연 타이머 없음으로 가용성 감소, 131), (액세스할 수 없음, 11),
2021-08-23T16:53:41.081+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster 전체 상태: 빨간색
그룹 데이터 상태 : 빨간색
테스트 objecthealth 상태: 빨간색
개요: Health/Objects ObjectCount
(정상, 318), (Datamove, 2), (활성 재구축을 통한 가용성 감소, 3), (재구축 지연 타이머가 없는 가용성 감소, 158), (액세스 불가능, 29),
테스트 노드는 데이터 마이그레이션 모드 없음2021-08-23T07:14:28.848Z에 의해 유지 관리 모드로
전환됩니다. [UserLevelCorrelator] 12121590652us: [esx.audit.maintenancemode.exited] 호스트가 유지 보수 모드를 종료했습니다.
2021-08-23T08:52:28.717Z: [UserLevelCorrelator] 18001459300us: [esx.audit.maintenancemode.entering] 호스트가 유지 보수 모드로 전환하기 시작했습니다.
2021-08-23T08:52:30.346Z: [UserLevelCorrelator] 18003088181us: [esx.audit.maintenancemode.entered] 호스트가 유지 보수 모드로 전환되었습니다.
2021-08-23T11 : 48 : 19Z 부트 스톱 : 호스트가 재부팅 중입니다.
2021-08-23T11:52:22.478Z: [UserLevelCorrelator] 28795220410us: [esx.audit.maintenancemode.exited] 호스트가 유지 보수 모드를 종료했습니다.
모드 0
2021-08-23T08:52:18.681Z 정보 clomd[2167677] [Originator@6876] CLOMWhatIfEntityDecom: 엔티티 611fefdd-3160-e572-eb47-78ac444cf5b0, mode 0, ensureDurability 0 wipeDisk 0, 엔티티 유형은 CdbObjectNode, 정적 dedupRatio 1.000000 사용, what-if 이유 0, dedupScope 0, 암호화 0
에서 decom 시작액세스할 수 없는 운영 VM은 새로 추가된 모든 노드가 유지 관리 모드에서 해제될 때까지 다시 돌아오지 않습니다.
2021-08-23T19:52:45.831+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster
전체 상태 : 빨간색
그룹 데이터 상태 : 빨간색
오브젝트 상태 테스트 : 빨간색
개요: Health/Objects ObjectCount
(정상, 474), (Datamove, 10), (활성 재구축 시 가용성 감소, 14), (재구축 없이 가용성 감소, 3), (액세스할 수 없음, 11),
노드 확장 테스트 중 VxRail 확장 작업 후 3개의 노드가 유지 보수 모드에서 제거됩니다. 비운영 VM은 이러한 노드로 마이그레이션됩니다.
동시에 DRS(완전 자동화로 설정됨)가 워크로드를 이동하기 시작했습니다.
이 마이그레이션된 VM에 대한 네트워크 구성 문제도 있었습니다.
VM의 네트워크 구성 문제를 해결하기 위해 비운영 VM을 기존 노드로 다시 마이그레이션했습니다.
이 시간 동안 고객은 VM에 액세스할 수 없게 되어 DU(Data Unavailable)가 발생하는 것을 확인했습니다.
2021-08-23T16:46:03.444+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster 전체 상태: 빨간색
그룹 데이터 상태 : 빨간색
테스트 objecthealth 상태 : 빨간색
개요: Health/Objects ObjectCount
(Healthy, 413), (Datamove, 13), (Reduced-Availability-with-No-Rebuild-Delay-Timer, 84),
2021-08-23T16:50:23.911+08:00 INFO vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] Cluster VxRail-Virtual-SAN-Cluster Overall Health : 빨간색
그룹 데이터 상태 : 빨간색
ObjectHealth 상태 테스트: 빨간색
개요: Health/Objects ObjectCount
(정상, 364), (Datamove, 4), (활성 재구축 시 가용성 감소, 1), (재구축 지연 타이머 없음으로 가용성 감소, 131), (액세스할 수 없음, 11),
2021-08-23T16:53:41.081+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster 전체 상태: 빨간색
그룹 데이터 상태 : 빨간색
테스트 objecthealth 상태: 빨간색
개요: Health/Objects ObjectCount
(정상, 318), (Datamove, 2), (활성 재구축을 통한 가용성 감소, 3), (재구축 지연 타이머가 없는 가용성 감소, 158), (액세스 불가능, 29),
테스트 노드는 데이터 마이그레이션 모드 없음2021-08-23T07:14:28.848Z에 의해 유지 관리 모드로
전환됩니다. [UserLevelCorrelator] 12121590652us: [esx.audit.maintenancemode.exited] 호스트가 유지 보수 모드를 종료했습니다.
2021-08-23T08:52:28.717Z: [UserLevelCorrelator] 18001459300us: [esx.audit.maintenancemode.entering] 호스트가 유지 보수 모드로 전환하기 시작했습니다.
2021-08-23T08:52:30.346Z: [UserLevelCorrelator] 18003088181us: [esx.audit.maintenancemode.entered] 호스트가 유지 보수 모드로 전환되었습니다.
2021-08-23T11 : 48 : 19Z 부트 스톱 : 호스트가 재부팅 중입니다.
2021-08-23T11:52:22.478Z: [UserLevelCorrelator] 28795220410us: [esx.audit.maintenancemode.exited] 호스트가 유지 보수 모드를 종료했습니다.
모드 0
2021-08-23T08:52:18.681Z 정보 clomd[2167677] [Originator@6876] CLOMWhatIfEntityDecom: 엔티티 611fefdd-3160-e572-eb47-78ac444cf5b0, mode 0, ensureDurability 0 wipeDisk 0, 엔티티 유형은 CdbObjectNode, 정적 dedupRatio 1.000000 사용, what-if 이유 0, dedupScope 0, 암호화 0
에서 decom 시작액세스할 수 없는 운영 VM은 새로 추가된 모든 노드가 유지 관리 모드에서 해제될 때까지 다시 돌아오지 않습니다.
2021-08-23T19:52:45.831+08:00 정보 vsan-mgmt[08861] [VsanHealthSummaryLogUtil::P rintHealthResult opID=noOpId] 클러스터 VxRail-Virtual-SAN-Cluster
전체 상태 : 빨간색
그룹 데이터 상태 : 빨간색
오브젝트 상태 테스트 : 빨간색
개요: Health/Objects ObjectCount
(정상, 474), (Datamove, 10), (활성 재구축 시 가용성 감소, 14), (재구축 없이 가용성 감소, 3), (액세스할 수 없음, 11),
Cause
이 문제는 노드가 "데이터 마이그레이션 없음" 상태에서 유지 보수 모드로 전환되어 발생했습니다.
테스트 중 운영 VMS는 RAID 5의 새 노드로 마이그레이션되었습니다. 노드가 VM의 네트워크 구성을 조정하기 위해 유지 보수 모드로 전환되었을 때 기존 클러스터 노드는 운영 VM 데이터 블록에 대한 제어 능력을 잃었습니다.
테스트 중 운영 VMS는 RAID 5의 새 노드로 마이그레이션되었습니다. 노드가 VM의 네트워크 구성을 조정하기 위해 유지 보수 모드로 전환되었을 때 기존 클러스터 노드는 운영 VM 데이터 블록에 대한 제어 능력을 잃었습니다.
Résolution
RAID 5 보호 모드를 사용하는 경우 노드를 유지 보수 모드로 전환할 때 "Ensure accessibility"를 사용합니다.
기존 VSAN 재동기화 데이터 작업이 없고 DRS가 실행되고 있지 않은지 확인하십시오.
vSphere 7.x를 사용하는 경우 Skyline Health and Data 및/또는 VSAN Object Health를 확인합니다. 오류가 있는 경우 작업을 진행하지 마십시오.
기존 VSAN 재동기화 데이터 작업이 없고 DRS가 실행되고 있지 않은지 확인하십시오.
vSphere 7.x를 사용하는 경우 Skyline Health and Data 및/또는 VSAN Object Health를 확인합니다. 오류가 있는 경우 작업을 진행하지 마십시오.
Produits concernés
VMware VSANPropriétés de l’article
Numéro d’article: 000191096
Type d’article: Solution
Dernière modification: 16 Feb 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.