NetWorker: NWUI не працює коректно на кластеризованому сервері NWUI

Résumé: Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі. NWUI викликає несподівані проблеми при запуску сервісів; також помилки спостерігаються всередині NWUI під час виконання адміністративних завдань. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі.
  • Сервіси NWUI періодично не запускаються.
  • Несподівані помилки автентифікації з'являються при спробі доступу або входу до NWUI.
  • NWUI створює несподівані помилки та попередження під час виконання адміністративних завдань у інтерфейсі користувача.
  • У Посібнику з інтеграції кластерів NetWorker немає деталей щодо налаштування NWUI в кластеризованому середовищі.

Cause

Веб-інтерфейс користувача NetWorker (NWUI) та консоль управління NetWorker (NMC) не підтримуються на інсталяціях кластерів. Посібник з інтеграції кластера NetWorker містить наступне:

  • NMC і NWUI завжди слід використовувати як окремі додатки. Оскільки NMC або NWUI не є обізнаними про кластер або не є високодоступними, його потрібно встановлювати на некластерному вузлі.
  • NMC або NWUI мають бути налаштовані з IP-адресою кластера як IP-адресою сервера автентифікації.

Документація NetWorker доступна через: Підтримка NetWorker | Інструкції та документи (Потрібно увійти через свій обліковий запис підтримки Dell). 

Résolution

Сервер NetWorker Web User Interface (NWUI) та сервер NetWorker Management Console (NMC) мають бути встановлені на окремому автономному сервері.

Produits concernés

NetWorker

Produits

NetWorker Family, NetWorker Series
Propriétés de l’article
Numéro d’article: 000212959
Type d’article: Solution
Dernière modification: 06 Apr 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.