Dell NativeEdge: Richtlinien für Systemspeicher- und CPU-Reservierungen auf einem NativeEdge-Endpunkt

Résumé: In diesem Wissensdatenbank-Artikel wird empfohlen, die folgenden Richtlinien für Systemreservierungen für einen NativeEdge-Endpunkt zu befolgen.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Wenn die Arbeitsspeicherauslastung der virtuellen Maschine (VM) oder die CPU-Auslastung die für eine VM verfügbare Kapazität überschreitet, reagiert ein Endpunkt möglicherweise nicht mehr und wird neu gestartet.

Cause

Es ist möglich, dass eine VM Arbeitsspeicher und CPU nutzt, die für normale Endpunktvorgänge erforderlich sind. In diesem Fall kann es zu einem Szenario mit unzureichendem Arbeitsspeicher kommen, was dazu führt, dass der Endpunkt nicht mehr reagiert und neu gestartet wird. 

Résolution

Für NativeEdge 2.x, NativeEdge Engineering Guidance for Memory and CPU Reservation for Endpoints Core Services:

  • RAM: Mindestens 3 GB, empfohlen 4 GB
  • CPU: 10 % der Kerne

Für NativeEdge 3.0, NativeEdge Engineering Guidance for Memory and CPU Reservation for Endpoints Core Services:

Für Nicht-Cluster-Umgebungen wird empfohlen, Folgendes beiseite zu legen:

  • RAM: Mindestens 3 GB, empfohlen 4 GB
  • CPU: 10 % der Kerne

Für Clusterumgebungen wird empfohlen, Folgendes beiseite zu legen:

  • RAM: Mindestens 8 GB pro Node (einschließlich der angegebenen 3 GB für Nicht-Cluster-Umgebungen), wenn ein einzelner lokaler Datenspeicher für den gemeinsamen Speicherdatenspeicher verwendet wird. Weisen Sie für jeden zusätzlichen lokalen Datenspeicher, der zu /Shared_Datastore hinzugefügt wird, weitere 4 GB pro Node zu.
  • CPU: 25 % der Kerne

Produits concernés

NativeEdge Solutions, NativeEdge
Propriétés de l’article
Numéro d’article: 000260722
Type d’article: Solution
Dernière modification: 12 Aug 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.