Impossible d’obtenir un correctif localisé avec le pilote GNSS universel sur un ordinateur Dell Pro Rugged 13 RA13250 ou Dell Pro Rugged 14 RB14250

Résumé: Découvrez la marche à suivre si vous ne parvenez pas à obtenir un correctif d’emplacement dans le pilote GNSS universel sur un ordinateur Dell Pro Rugged 13 RA13250 ou Dell Pro Rugged 14 RB14250. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le pilote GNSS universel ne peut pas acquérir de correctif d’emplacement lorsque l’ordinateur se trouve à un emplacement fixe dans un environnement à ciel ouvert. Cela empêche l’ordinateur de recevoir des données via le pilote GNSS universel. Les instructions suivantes montrent comment obtenir un correctif d’emplacement à partir du pilote GNSS universel avec l’ordinateur à un emplacement fixe dans un environnement à ciel ouvert.

Plates-formes concernées :

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Reproduction du problème

Remarque : Les étapes suivantes nécessitent le téléchargement de l’application u-center tierce.
  1. L’application u-center utilise des bibliothèques de liens dynamiques (DLL) spécifiques. Ces DLL requises doivent être installées. Téléchargez et installez les deux packages redistribuables Visual C++ x86 suivants :
  2. Téléchargez et installez u-centerCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.. L’application u-center de u-blox est un outil logiciel gratuit permettant de configurer les récepteurs GNSS u-blox sous Windows.
    Téléchargement de u-center
  3. Placez l’ordinateur dans un emplacement fixe dans un environnement à ciel ouvert.
    Ordinateur sur une table dans un environnement à ciel ouvert
  4. Ouvrez u-center, cliquez sur le bouton Port selection , puis sélectionnez Universal Gnss Driver (Win 10) comme récepteur.
    Sélection du pilote GNSS universel (Windows 10) en tant que récepteur
  5. Cliquez sur Afficher , puis sélectionnez Vue des pilotes GNSS.
    Vue des pilotes GNSS
  6. L’état demeure Aucun correctif pour l’instant , si vous placez l’ordinateur dans un emplacement stable. Cela empêche l’ordinateur de recevoir des données via le pilote GNSS universel.
    Aucun correctif pour l’instant

Cause

Les versions 25.03 et antérieures de you-center provoquent ce problème. La version 25.03 de u-center ne pouvait pas gérer correctement la valeur d’en-tête du pilote GNSS universel, ce qui entraînait la réception d’aucune donnée GNSS.

Résolution

Résolution à long terme

Ce problème est résolu dans u-center 25.06. Il est disponible sur le site Web u-blox. Téléchargez la dernière version de you-center à partir de u-center - u-bloxCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies..
Bouton de téléchargement pour vous-center sur le site Web u-blox 

Solution de contournement pour U Center version 25.03 et versions antérieures

Remarque :
  • Les étapes suivantes ne s’appliquent pas si vous utilisez u-center 25.06. Ces étapes s’appliquent uniquement à la version u-center 25.03 et aux versions antérieures.
  • Ces étapes se poursuivent à partir de la section Reproduction du problème.
  1. Déplacez l’ordinateur vers un autre emplacement.
    Déplacement de l’ordinateur
  2. Mises à jour de l’état vers Correctif trouvées.
    Correctif trouvé

Produits concernés

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propriétés de l’article
Numéro d’article: 000322282
Type d’article: Solution
Dernière modification: 15 Sept 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.