NetWorker: Unable to launch NetWorker Management Console after installation on Red Hat Enterprise Linux 9.7

Résumé: The NetWorker Management Console (NMC) fails to start after installation on Red Hat Enterprise Linux 9.7.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

The NMC encounters the following behaviors after installation:

  • The process output shows a defunct httpd process: ps -ef | grep defunct
  • The rendered /opt/lgtonmc/logs/gstd.raw shows:    
gstd-D0 Internal error: could not create database process.
gstd-D0 Internal error: could not release database handle.
gstd-D0 Internal error: could not stop database process.
gstd-D0 FATAL ERROR: could not stop database process
gstd-D0 The most recently called subfunction returned error

NetWorker: How to use nsr_render_log to render .raw log files

  • The /opt/lgtonmc/logs/install.log shows:  
systemctl: /usr/lib/nsr/lib64/libcrypto.so.3: version `OPENSSL_3.4.0' not found 
    (required by /usr/lib64/systemd/libsystemd-shared-252.so)

Cause

The Red Hat Enterprise Linux 9.7 does not have a compatible OpenSSL version for the NetWorker software. In this instance, Red Hat Enterprise Linux 9.7 ships with OpenSSL 3.5.1, but the NetWorker libraries (19.13.0.2 and 19.14.0.1) are bundled with `libcrypto.so.3` and expects OpenSSL 3.4.0. Validate the NetWorker Software support the target operating system platform.

The most recent compatibility information can be found in the Dell Technologies E-Lab Navigator web page.

Résolution

ReInstall the NetWorker and NMC on a supported operating system platform that is listed in the NetWorker Compatibility Guide. 

Informations supplémentaires

Recommended actions: 

  1. Reinstall NMC on a supported Red Hat Enterprise Linux release.
  2. Ensure the OS OpenSSL version aligns with what the NetWorker release supports. 
  3. After installation on a supported platform, verify that all NMC services start successfully.

Produits concernés

NetWorker
Propriétés de l’article
Numéro d’article: 000426292
Type d’article: Solution
Dernière modification: 18 Feb 2026
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.