Messages d’erreur lors de la tentative d’écriture de données sur un CD ou un DVD avec Dell Encryption installé

Résumé: Il est possible que les clients reçoivent des messages d’erreur lorsqu’ils tentent d’écrire des données sur un CD ou un DVD sur des points de terminaison équipés de Dell Encryption (anciennement Dell Data Protection | Encryption) installé. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Produits concernés :

  • Dell Encryption
  • Dell Encryption Personal
  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition
  • Dell Data Protection | Enterprise Edition Shield

Versions concernées :

  • v8.0 et versions supérieures

Cause

Le message d’erreur varie lors de l’utilisation d’un logiciel de gravure de CD ou de DVD tiers avec la règle Dell Encryption UDF uniquement . Le message d’erreur peut inclure, sans s’y limiter, les éléments suivants :

  • Le disque n’est pas utilisable.
  • Support non compatible
  • Le format n’est pas pris en charge.

Résolution

La règle UDF Only doit être activée pour autoriser la fonctionnalité de lecture ou d’écriture de CD ou DVD. Si la règle n’est pas activée, le point de terminaison ne reconnaît pas les CD ou DVD insérés dans l’ordinateur.

Le tableau ci-dessous répertorie les stratégies prises en charge par Dell Encryption pour les supports CD ou DVD UDF :

Prise en charge Écriture Lecture Commentaires
DVD-RW Oui Oui Entièrement pris en charge
DVD-R Oui Oui Entièrement pris en charge
DVD +R Aucune Oui Non pris en charge par écrit
DVD + RW Aucune Oui Non pris en charge par écrit

Dell Encryption prend en charge la fonctionnalité native de lecture et d’écriture de CD ou DVD de l’application Windows lorsqu’il est utilisé avec l’option d’écriture sur USB.

Remarque : À compter de Windows Vista, Dell Encryption ne prend plus en charge les logiciels tiers, lorsque l’option UDF uniquement est activée.

Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Produits concernés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000124973
Type d’article: Solution
Dernière modification: 23 Jul 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.