Hohe CPU-Auslastung beim Ausführen von Dell Encryption

Résumé: Kunden, die Dell Encryption ausführen, sehen möglicherweise eine hohe CPU-Auslastung im Systemprozess.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Betroffene Produkte:

  • Dell Encryption

Betroffene Versionen:

  • Version 10.10
  • v11.0
  • v11.1

Betroffene Betriebssysteme:

  • Windows

Der Systemprozess ist ein Container, in dem Treiber ihre Threads im Kernelmodus-Kontext ausführen können. Beim Ausführen der Datei- oder Ordnerverschlüsselung von Dell Encryption wird das FFE Treiber-Threads werden im Rahmen des Systemprozesses geladen. Gelegentlich verbraucht der Systemprozess CPU-Zeit, was zu einer hohen CPU-Auslastung führt. Die folgenden Schritte zeigen, wie Sie bestätigen können, dass Dell Encryption die Ursache für die hohe CPU-Auslastung im Systemprozess ist.

Kunden sehen auf Computern, auf denen Dell Encryption ausgeführt wird, möglicherweise eine hohe CPU-Auslastung (12-25 %) im Systemprozess.

Hinweis: Um dies zu bestätigen, müssen wir Process Explorer verwenden.
  1. Herunterladen des Process Explorers von Process Explorer Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  2. Extrahieren Sie den Inhalt der .zip Datei und führen Sie Folgendes aus: procexp.exe.
  3. Suchen Sie den Systemprozess.
    Systemprozess

Cause

Wenn der Systemprozess eine hohe CPU-Auslastung anzeigt, führen Sie die folgenden Schritte aus:

  1. Doppelklicken Sie, um das Eigenschaftenfenster zu öffnen.
  2. Klicken Sie auf die Registerkarte Threads.

Wenn ein Thread eine hohe CPU-Auslastung anzeigt und dessen Adresse mit folgendem Text beginnt: CmgFFE.sys, Dies stimmt mit dem von Kunden gemeldeten Problem überein.

Résolution

Dieses Problem wurde in 11.3.0 und höheren Versionen von Dell Encryption behoben, verfügbar unter: https://www.dell.com/support/home/product-support/product/dell-data-protection-encryption/drivers


Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Produits concernés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000190525
Type d’article: Solution
Dernière modification: 21 Aug 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.