Connectrix B-Series : Comment résoudre les problèmes d’injoignabilité du commutateur

Résumé: Connectrix B-Series : Résolution des problèmes d’injoignabilité du commutateur.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Comment résoudre les problèmes d’accès ou de gestion des commutateurs.

  • Impossible de gérer le commutateur.
  • Impossible d’envoyer une commande ping au commutateur.
  • Impossible d’établir une connexion SSH avec le commutateur
  • Le commutateur est inaccessible.

 

Cause

Voici quelques-unes des causes :

  1. CP défectueux ou non synchronisés dans le cas de commutateurs de directeur
  2. Adresses IP mal configurées
  3. Câble de gestion défectueux

 

Résolution

Un ingénieur sur site doit se rendre sur site pour effectuer les étapes de dépannage ci-dessous pour les commutateurs directeurs et départementaux :

Commutateurs de directeur :

  1. Vérifiez les voyants LED des CP, s’ils sont rouges ou orange, remplacez les CP.
  2. Toutefois, s’ils sont verts, connectez-vous à la console de commutation et vérifiez la sortie de « #ipaddrshow »
  3. Dans la sortie, vérifiez que les adresses IP sont correctement configurées et qu’elles se trouvent dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-les correctement.
  4. Ensuite, vérifiez si les câbles sont en bon état.
  5. Vérifiez le port Ethernet de gestion, s’il cesse de répondre, suivez l’article 330423 de la base de connaissances pour connaître les étapes de restauration à partir d’un état de non-réponse sur le port Ethernet de gestion, sans accès à l’aide d’outils Web, telnet ou SSH.
  6. Si aucune des étapes précédentes n’a résolu le problème, connectez-vous via la console et vérifiez la sortie de « #hadump », puis vérifiez si les CP sont synchronisés.
  7. Vérifiez ensuite la sortie de « #slotshow ». Si les deux CP sont activés (et synchronisés comme indiqué à l’étape précédente), exécutez la commande « #hafailover ».
  8. Si le problème persiste, collectez les logs supportsave et téléchargez-les dans le dossier, puis remettez le dossier en file d’attente au laboratoire.

Commutateurs départementaux :

  1. Connectez-vous à la console de basculement et vérifiez la sortie de « #ipaddrshow ».
  2. Dans la sortie, vérifiez si l’adresse IP est configurée correctement et dans le même sous-réseau que la station de gestion. Si ce n’est pas le cas, configurez-le correctement.
  3. Ensuite, vérifiez si les câbles sont en bon état.
  4. Vérifiez le port Ethernet de gestion, s’il cesse de répondre, suivez l’article 330423 de la base de connaissances pour connaître les étapes de restauration à partir d’un état de non-réponse sur le port Ethernet de gestion, sans accès à l’aide d’outils Web, telnet ou SSH.
  5. Ensuite, connectez-vous via la console et lancez la commande « #hareboot », cette commande ne perturbe rien.
  6. Si aucune des étapes précédentes n’a résolu le problème, planifiez une interruption de service pour redémarrer le commutateur.
  7. Si le problème persiste, collectez les logs supportsave et téléchargez-les dans le dossier, puis remettez le dossier en file d’attente au laboratoire.

Vous pouvez utiliser cet article de la base de connaissances pour vous aider à collecter les journaux : 171259

 

Produits concernés

Connectrix B-Series Hardware

Produits

Connectrix B-Series Hardware
Propriétés de l’article
Numéro d’article: 000050346
Type d’article: Solution
Dernière modification: 22 Oct 2025
Version:  5
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