Data Domain: DDMC 2.0.0.1 GUI를 사용할 수 없음

Résumé: DDEM / DDMC GUI 페이지가 비어 있거나 DDOS 업그레이드 시 서비스를 사용할 수 없습니다.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



DDEM / DDMC GUI 페이지가 비어 있거나 DDOS 업그레이드 시 서비스를 사용할 수 없습니다.

Cause

업그레이드 시 protocol.gui.ddem.* 레지스트리 항목이 업데이트되지 않습니다.

Résolution

해결 단계:

  1. "reg_cmd show protocol.gui.ddem"을 실행하고 출력을 파일에 백업으로 저장합니다.
  2. "reg_cmd removekey <keyname>"을 사용하여 protocol.gui.ddem.* 레지스트리 항목을 하나씩 삭제합니다.
  3. "reg_cmd show protocol.gui.ddem" 명령을 실행하여 protocol.gui.ddem 접두사에 대한 항목이 없는지 확인합니다.
  4. CLI 명령 "adminaccess disable http"를 실행한 다음 "adminaccess enable http"를 실행하여 DDSM을 재시작합니다.
  5. 브라우저에서 DDSM에 로그인합니다.
  6. DDSH에서 "reg_cmd show protocol.gui.ddem"을 실행하면 로컬 DDR에 대한 항목이 표시됩니다.

Produits concernés

Data Domain

Produits

Data Domain
Propriétés de l’article
Numéro d’article: 000064156
Type d’article: Solution
Dernière modification: 30 May 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.