Connectrix : Le port n’est pas mis en ligne après le remplacement d’un matériel à l’origine d’un état Port_Flt

Résumé: Connectrix : Pourquoi le port ne s’aligne-t-il pas après le remplacement d’un matériel défectueux à l’origine de l’état Port_Flt du port ?

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’état du port s’affiche toujours comme Port_Flt même après le remplacement du SFP.

Cause

Lorsqu’un composant défectueux ou défaillant génère des données mal formées ou méconnaissables et les envoie à un port FC Brocade, et si la condition est suffisamment mauvaise, le commutateur peut désactiver le port et le mettre dans un état de «Port_Flt".  Le composant défectueux peut être un SFP, un câble à fibre optique ou HBA défectueux au niveau de l’appareil distant connecté au port.  Même une fois que le composant défectueux a été identifié et supprimé de la configuration, le port reste à l’état désactivé.

Résolution

 

Afin de remettre le port en ligne, il doit être réinitialisé pour effacer le Port_Flt statut. 

Sur le port désactivé, exécutez les deux commandes suivantes :
portcfgpersistentdisable x/y (where x: slot number/ y: port number )
portcfgpersistentenable x/y

Produits concernés

Connectrix B-Series Hardware

Produits

Connectrix, Connectrix B-Series Hardware
Propriétés de l’article
Numéro d’article: 000065039
Type d’article: Solution
Dernière modification: 20 Oct 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.