Advanced Threat Prevention ne se charge pas dans la console Dell Endpoint Security Suite Enterprise
Résumé: Cet article traite d’un cas où la vignette Advanced Threat Protection ne se charge pas dans la console Dell Endpoint Security Suite Enterprise.
Symptômes
- depuis mai 2022, Dell Endpoint Security Suite Enterprise n’est plus couvert par les services de maintenance. Cet article n’est plus mis à jour par Dell. Pour plus d’informations, consultez l’article Politique de cycle de vie du produit (fin de support/fin de vie) pour Dell Data Security. Si vous avez des questions concernant des articles, contactez votre équipe des ventes ou endpointsecurity@dell.com.
- Consultez l’article sur la sécurité des points de terminaison pour plus d’informations sur les produits actuels.
Produits concernés :
- Dell Endpoint Security Suite Enterprise
Systèmes d’exploitation concernés :
- Windows 7 64 bits
- Windows 8 64 bits
- Windows 10 64 bits
Ouvrez la console Dell Endpoint Security Suite Enterprise sur un point de terminaison exécutant un système d’exploitation Windows 64 bits. La vignette Advanced Threat Protection n’est pas visible, et parfois le titre de la console s’affiche à tort comme Dell Encryption Personal :
Figure 1 : (En anglais uniquement) La vignette de protection contre les menaces avancées n’est pas visible
Le DellAgent.log sur le point de terminaison dans C :\ProgramData\Dell\Dell Data Protection affiche l’erreur ci-dessous :
E Audit : Application is running in 32bit mode on a 64bit OS
Cause
Dans le registre, la valeur ci-dessous est présente pour Enable64Bit :
HKLM\SOFTWARE\Microsoft\.NETFramework\Enable64Bit=0
Le plug-in Cylance Dell ATP ne parvient pas à se charger en Dell.SecurityFramework.Agent sur un système d’exploitation 64 bits avec Enable64Bit = 0.
Résolution
Pour résoudre ce problème, procédez comme suit :
- Sauvegardez le Registre avant de continuer, voir l’article Sauvegarde et restauration du Registre dans Windows
.
- La modification du registre peut entraîner l’absence de réponse de l’ordinateur lors du prochain redémarrage.
- Contactez les numéros de téléphone du support international Dell Data Security pour obtenir de l’aide si vous avez des inquiétudes concernant l’exécution de cette étape.
- Ouvrez l’Éditeur du Registre (regedit) : Appuyez sur Windows+R pour ouvrir la boîte de dialogue Exécuter , saisissez regedit dans la zone vide et cliquez sur OK.
Figure 2 : (En anglais uniquement) Exécutez regedit
- Rendez-vous sur
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\Enable64Bitdans l’Éditeur du Registre et remplacez la valeur par 1.
Figure 3 : (En anglais uniquement) Éditeur de registre
- Fermez l’Éditeur du Registre et redémarrez le point de terminaison.
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
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