PowerProtect:VM SQL Server App Awareバックアップが「認証できない」ABV0007失敗する
Résumé: Microsoft SQL Serverアプリケーション対応バックアップの初期構成で、「認証できません」ABV0007生成されます。
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Symptômes
PowerProtect Data Managerは、Microsoft SQL Serverアプリケーション対応ソリューションを使用して仮想マシン(VM)を保護します。Microsoft SQL Serverアプリケーション対応バックアップの初期構成で、「認証できません」ABV0007生成されます。
ABV0007: VM Direct engine 'localhost' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcenter.my-domain.com' because of an SQL agent issue. The VM Direct engine cannot complete the backup of this virtual machine because the SQL agent operation was unsuccessful. If there is too much activity on the vSphere and the guest virtual machine, wait until some activities complete and then retry the operation. Read Less Unable to authenticate user 'testuser'. The user name or password is incorrect.
「 "PowerProtect Data Manager_*.log" エクスポート ログには次のように表示されます。
vmdm.log: YYYY-MM-DD HH:MM:SS INFO [] [vproxyMonitor] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:82ad56e103a61a50;JOB_ID:bce8e2cddeabcbcf][] [c.e.b.v.v.a.VPEProtectOp.statusChanged(226)] - MONITOR BackupJob: state changed BackupJobSession(state=Failure, id=f6f3c7e0-6b62-4f9b-87f6-0c01f0f6780c, error: code=500, text=Backup has FAILED. Backup of the application "MSSQLDM" on the virtual machine "my-vm-name" is unsuccessful. Unable to authenticate user 'testuser'. The user name or password is incorrect., target=my-vm-name): Queued -> Failure, progress=100 vmdm.log: YYYY-MM-DD HH:MM:SS INFO [] [vpe-completion-0] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:82ad56e103a61a50;JOB_ID:bce8e2cddeabcbcf][] [c.e.b.v.v.a.VPEProtectOp.resume(326)] - Resuming session for asset=my-vm-name -- BackupJobSession(state=Failure, id=f6f3c7e0-6b62-4f9b-87f6-0c01f0f6780c, clean, error: code=500, text=Backup has FAILED. Backup of the application "MSSQLDM" on the virtual machine "my-vm-name" is unsuccessful. Unable to authenticate user 'testuser'. The user name or password is incorrect., target=my-vm-name), isNew=true, taskId=346ca4b0-ae26-4937-864b-9a576685e4a5 vmdm.log: YYYY-MM-DD HH:MM:SS INFO [] [vpe-completion-0] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:82ad56e103a61a50;JOB_ID:bce8e2cddeabcbcf][] [c.e.b.v.v.a.VPEProtectOp.completeSessionFailure(921)] - Session complete with failure BackupJobSession(state=Failure, id=f6f3c7e0-6b62-4f9b-87f6-0c01f0f6780c, clean, error: code=500, text=Backup has FAILED. Backup of the application "MSSQLDM" on the virtual machine "my-vm-name" is unsuccessful. Unable to authenticate user 'testuser'. The user name or password is incorrect., target=my-vm-name) vmdm.log: YYYY-MM-DD HH:MM:SS INFO [] [vpe-completion-0] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:82ad56e103a61a50;JOB_ID:bce8e2cddeabcbcf][] [c.e.b.v.v.a.VPEProtectOp.shouldIndexBackup(1584)] - Backup type SYNTHETIC_FULL vmdm.log: YYYY-MM-DD HH:MM:SS INFO [] [vpe-completion-0] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:82ad56e103a61a50;JOB_ID:bce8e2cddeabcbcf][] [c.e.b.v.v.u.VMDMErrorHelper.getEEMI(269)] - Matched messageID=ABV0007, classificationKey=AGENT, keys=[vproxy, vmName, vCenterName]
「 "Vmdirect_*.log" エクスポート ログには次のように表示されます。
YYYY-MM-DD HH:MM:SS ERROR: [82ad56e103a61a50;bce8e2cddeabcbcf] MSSQLDM: MSSQLDM: connect: network: Unable to authenticate user 'testuser'. The user name or password is incorrect.
YYYY-MM-DD HH:MM:SS ERROR: [82ad56e103a61a50;bce8e2cddeabcbcf] MSSQLDM: MSSQLDM: connect: network: Unable to receive message: io: read/write on closed pipe
YYYY-MM-DD HH:MM:SS INFO: [82ad56e103a61a50;bce8e2cddeabcbcf] MSSQLDM: MSSQLDM: connect: Host agent lock released.
YYYY-MM-DD HH:MM:SS ERROR: [82ad56e103a61a50;bce8e2cddeabcbcf] MSSQLDM: Backup of the application "MSSQLDM" on the virtual machine "my-vm-name" is unsuccessful.
...
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Status": {
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "State": "Failure",
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Description": "Backup of the application \"MSSQLDM\" on the virtual machine \"my-vm-name\" is unsuccessful. Unable to authenticate user 'testuser'. The user name or password is incorrect.",
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Progress": 0,
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Error": {
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Text": "Backup has FAILED. Backup of the application \"MSSQLDM\" on the virtual machine \"my-vm-name\" is unsuccessful. Unable to authenticate user 'testuser'. The user name or password is incorrect.",
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Code": 1007,
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Classifications": [
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Authentication",
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Agent",
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Connection"
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] ],
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Retryable": false,
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] "Remedy": null
YYYY-MM-DD HH:MM:SS NOTICE: [82ad56e103a61a50;bce8e2cddeabcbcf] },
...Cause
保護ポリシー用に構成されたロックボックスの認証情報は、Active Directoryドメイン アカウントを使用します。認証情報の構成には、ユーザー アカウントのドメイン名は含まれません。保護ポリシーの認証情報アカウントには 、「User@Domain」 形式を使用する必要があります。
Résolution
保護ポリシー認証情報の保存されている認証の詳細を編集します。
- 左側のナビゲーション ペインで Administration > Credentialsを選択して、[ Credentials ]の詳細ウィンドウを表示します。
- 保存されている認証情報のリストで認証情報を見つけます。フィルターと列のソート オプションを使用して、認証情報のリストを整理します。
- リストから 認証情報 を選択し、 編集をクリックします。Edit Credentialダイアログ ボックスが開きます。
- 「username」フィールドを「testuser」から「testuser@my-domain」に変更します。
- 保存をクリックして、保存されている認証情報をアップデートします。
- アップデートされた認証情報を使用して保護ポリシーをテストします。
Propriétés de l’article
Numéro d’article: 000221779
Type d’article: Solution
Dernière modification: 18 Nov 2025
Version: 2
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