L’outil de diagnostic DirectX indique que le HDR est pris en charge alors qu’il devrait indiquer Non pris en charge

Résumé: Les utilisateurs peuvent constater que le HDR s’affiche comme étant pris en charge dans l’outil de diagnostic DirectX alors qu’il devrait s’afficher comme non pris en charge sur les systèmes XPS 14 9440 et 9340. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Plates-formes concernées :

  • XPS 14 9440
  • XPS 14 9340

L’onglet d’affichage de l’outil de diagnostic DirectX indique que HDR est pris en charge

Cause

Il s’agit d’un problème de régression du système d’exploitation que l’interface utilisateur DirectX affichait de manière incorrecte dans l’outil. Il échoue uniquement sur Windows 11 23H2 et passe sur Windows 11 22H2.

Résolution

Microsoft a résolu ce problème dans Windows 11 2024 Spring version v25967.1/25977.1.

Les utilisateurs peuvent trouver les informations correctes dans le paramètre d’affichage Windows ci-dessous.

Paramètres > Windows Affichage > Affichage > avancé Espace > colorimétrique Plage dynamique standard (SDR) = non HDR

Paramètres d’affichage avancés Windows

Produits concernés

XPS 13 9340, XPS 14 9440
Propriétés de l’article
Numéro d’article: 000222208
Type d’article: Solution
Dernière modification: 24 Apr 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.