Échec du démarrage des clients Dell Wyse ThinOS 9 dans un environnement Imprivata

Résumé: Un problème peut être rencontré avec le client léger qui démarre sur le système d’exploitation, après la mise à niveau vers ThinOS 9. L’écran affiche un logo Dell, puis devient noir après la mise sous tension du client léger. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Systèmes d’exploitation concernés :

  • ThinOS 9 9.0_1136
  • ThinOS 9 9.0_2081
  • ThinOS 9 9.0_2108
  • ThinOS 9 9.0_3030

Lors de la mise sous tension d’un client léger, il affiche le logo Dell, puis cesse de répondre sur un écran noir. Le voyant d’alimentation de l’écran reste allumé, mais rien ne s’affiche.

Le client léger Wyse reste bloqué sur le logo Dell, puis cesse de répondre sur un écran noir

Cause

Les clients déployés dans un environnement Imprivata peuvent rencontrer un problème dans lequel un fichier log interne augmente au fil du temps et remplit tout l’espace disque disponible. Lorsque cet événement se produit, le client ne parvient pas à démarrer.

Résolution

Une solution est prévue dans une version future de ThinOS. Avant cette version, les clients devaient utiliser le recréation d’image USB pour restaurer leurs appareils affectés. Après avoir créé une nouvelle image, les clients sont invités à installer la version la plus récente du firmware disponible sur la page www.dell.com/support à l’aide de Wyse Management Suite Si la création d’une nouvelle image ne permet pas de résoudre le problème, contactez le support Dell Wyse.

Avertissement : pour toutes les autres méthodes de mise à jour du firmware, consultez la section Mise à niveau du firmware des notes de mise à jour du système d’exploitation Wyse ThinOS.

Action proactive

Une réinitialisation périodique des paramètres par défaut peut éviter cette situation d’échec. En attendant qu’une solution soit disponible dans une future version de ThinOS, les clients des environnements Imprivata sont encouragés à se reposer régulièrement sur les valeurs d’usine par défaut.

Informations supplémentaires

Produits concernés

Dell ThinOS
Propriétés de l’article
Numéro d’article: 000181562
Type d’article: Solution
Dernière modification: 12 Jun 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.