L’écran devient noir lorsque la hiérarchisation USB-C passe de haut débit de données (High Data Speed) à résolution élevée (High Resolution)

Résumé: Un appareil ThinOS connecté à un écran avec une fonctionnalité de hiérarchisation USB-C devient noir lorsque vous modifiez la configuration de « High Data Speed » à « High Resolution ». ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Plates-formes concernées :

  • Dell Wyse 5070
  • Dell Wyse 5470

Produits concernés :

Tous les écrans qui prennent en charge la hiérarchisation USB-C :

  • U4320Q
  • U2520D
  • U2421HF
  • U2721DE
  • U2421E
  • U2422H
  • U2422HE
  • U2722D
  • U2722DE
  • P3222QE
  • C2722DE

Systèmes d’exploitation concernés :

  • Dell ThinOS

Exemple : Image de hiérarchisation USB-C extraite du guide de l’utilisateur de l’écran U2520D

Hiérarchisation USB-C

Comment reproduire les étapes et le comportement :

  1. Connectez un écran doté d’une fonctionnalité de hiérarchisation USB-C à un port USB-C du client léger DELL Wyse 5070 à l’aide d’un câble Type-C vers Type-C.
  2. Mettez le client léger sous tension et attendez que l’ordinateur de bureau ThinOS s’affiche correctement à l’écran.
  3. Appuyez sur le menu On Screen Display (OSD) de l’écran et sélectionnez USB-C prioritization.
  4. Définissez le paramètre High Data Speed sur High Resolution.
  5. L’écran du moniteur devient noir et le menu OSD indique qu’aucune entrée de signal USB-C n’aété détectée. C’est la raison pour laquelle la vidéo ne peut pas être affichée.

Cause

Le firmware ThinOS ne prend pas en charge la hiérarchisation USB-C (en raison de la spécification UCSI (connecteur USB-C) System Software Interface (UCSI)). Par conséquent, lorsque le paramètre de hiérarchisation USB-C change, la formation de liaison des ports ne peut pas s’établir correctement pour présenter la vidéo sur l’écran.

Résolution

Solution de contournement

Forcez le client léger à redémarrer.

Solution à long terme :

ThinOS 2311 (9.4.4106) ou version ultérieure résout ce problème.

Produits concernés

Dell 27 Video Conferencing Monitor C2722DE, Dell P3222QE, Dell U2421E, Dell U2421HE, Dell U2422H, Dell U2520D, Dell U2721DE, Dell U2722D, Dell U2722DE, Dell U4320Q, Wyse 5070 Thin Client, Wyse 5470 All-In-One, Wyse 5470, Dell ThinOS
Propriétés de l’article
Numéro d’article: 000194575
Type d’article: Solution
Dernière modification: 09 Dec 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.