L’écran externe s’éteint pendant 30 secondes après la modification du taux d’actualisation
Résumé: Découvrez comment des écrans externes affichent un écran noir après avoir modifié le taux d’actualisation sur un ordinateur portable Latitude ou Precision, et si l’écran est connecté à une station d’accueil à l’aide du port DisplayPort multifonction USB Type-C (MFDP). ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Produits concernés :
- WD19
- WD19TB
- WD19DC
- WD22TB4
Plates-formes concernées :
- Latitude 5340
- Latitude 5540
- Latitude 7340
- Precision 3580
- Precision 3581
Connectez l’écran MST (Multi-Stream Transport) et DSC (Display Stream Compression) à WD19, WD19TB, WD19DC ou WD22TB4 USB Type-C Multi-Function DisplayPort (MFDP). Il se peut que l’écran n’affiche l’affichage qu’après 30 secondes, lorsque le taux d’actualisation est modifié.

Cause
Parade PS8469 a une limitation sur 8 et 10 bits de fonction d’interalignement, ce qui envoie le mauvais protocole FEC à l’écran, ce qui provoque le problème.
Résolution
Utilisez une connexion par port DP1.4 de taille standard pour les écrans qui utilisent MST. En outre, lors de la connexion d’écrans DSC avec fonctionnalité MST à l’USB Type-C, MFDP désactive MST dans les options de menu OSD (On-Screen Display) de l’écran.

Produits concernés
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Thunderbolt Dock - WD19TB, Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581, Dell Thunderbolt Dock – WD22TB4Propriétés de l’article
Numéro d’article: 000210214
Type d’article: Solution
Dernière modification: 29 Jul 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.