L’ordinateur Latitude 7200 2-en-1 ne dispose d’aucune connectivité réseau lorsqu’il est connecté à une station d’accueil
Résumé: Un ordinateur Latitude 7200 2-en-1 peut rencontrer une absence de connectivité réseau lorsqu’il est connecté à une station d’accueil. La batterie de l’ordinateur doit être replacée pour que ce problème se produise. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Un ordinateur Latitude 7200 2-en-1 exécutant le BIOS version 1.22.0 ou 1.23.0 n’a pas de connectivité réseau lorsqu’il est connecté à une station d’accueil. La batterie doit être retirée et reinstallée pour que ce problème se produise.
Plates-formes concernées :
- Latitude 7200 2-en-1
Stations d’accueil concernées :
- Dell Dock - WD15
- Dell Dock - WD19
- Dell Thunderbolt Dock - WD19TB
Remarque : Plus de stations d’accueil peuvent être affectées que celles de la liste des stations d’accueil concernées.
Cause
La mise à jour du BIOS, puis le retrait de la batterie entraînent un état de faible consommation d’énergie de l’adaptateur réseau.
Résolution
Une mise à jour vers la version 1.26.0 ou ultérieure du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.
Produits concernés
Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1Propriétés de l’article
Numéro d’article: 000222019
Type d’article: Solution
Dernière modification: 13 Nov 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.