Data Domain: Senha não aceita

Résumé: Este artigo serve para ajudar sobre os problemas encontrados com falha de login ou acesso ao DDOS.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

O usuário não consegue se autenticar para fazer log-in no Data Domain (DD).
Uma conta está bloqueada devido a tentativas de login com falha ou porque a senha expirou.
Os detalhes de uma conta de usuário ou sistema foram perdidos ou esquecidos.

A GUI exibirá um erro informando que o nome de usuário e a senha estão incorretos, mas não informará que a conta está bloqueada. Você precisará se conectar ao SSH para ver se a senha expirou ou se a conta está bloqueada.

Aplica-se a:

  • Todos os sistemas Data Domain
  • Todas as versões do software DDOS

Cause

Causas comuns: 

  • A nova senha padrão e de instalação não funciona
  • Senha correta conhecida não aceita
  • A senha foi perdida ou esquecida
  • Várias tentativas de acesso com falha que causam um bloqueio
  • A senha expirou

Résolution

A nova senha padrão e de instalação não funciona:
  • A senha padrão, no momento da instalação, é o número de série do sistema
  • A senha diferencia maiúsculas de minúsculas.
  • Verifique se o mapeamento de teclado e a senha corretos são usados
Uma senha incorreta é inserida para uma conta de usuário válida:
  • A unidade DD tolera um máximo de 3 tentativas de login com falha para qualquer conta de usuário válida
  • Após 3 tentativas de login com falha, a conta de usuário será bloqueada por 2 minutos
  • Cada tentativa adicional adiciona e estende o bloqueio por mais 2 minutos
  • Aguarde o tempo de espera excedido, confirme o mapeamento de teclado e a senha corretos
A senha da conta sysadminou Security Officer foi perdida ou esquecida:
  • Use o procedimento de recuperação de senha; disponível nas versões >do DDOS =7.10.1.40 | 7.13.x | 8.3.x... (ou mais recente)
    • O recurso deve ter sido configurado ANTES que a senha seja perdida ou esquecida, usando o comando:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • Para versões legadas do DDOS, abra um chamado com o provedor de serviços contratado 
    • O tempo de inatividade e o acesso remoto são necessários: o acesso físico (cobrado se o Dell Field Service for solicitado) também pode ser necessário.
Uma senha de conta de usuário é perdida ou esquecida:
  • Todas as outras contas de usuário devem ser redefinidas usando a conta 'sysadmin' usando os seguintes comandos do DD-CLI:
# user show list
# user change password <username>

A senha expirou:

Se a senha simplesmente expirou, você só precisa se conectar ao ssh e fazer login com a senha original, que solicitará a inserção de uma nova senha.

 

Nota: Se os problemas de log-in forem intermitentes, verifique se há scripts em execução que também estejam tentando fazer log-in no sistema Data Domain.

Informations supplémentaires

 

 

 

Produits concernés

Data Domain

Produits

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Propriétés de l’article
Numéro d’article: 000024207
Type d’article: Solution
Dernière modification: 12 Sep 2025
Version:  8
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