Impossible de diffuser de la vidéo sur les écrans lors de l’autotest de démarrage avec connexion DP sur les ordinateurs de bureau Alienware

Résumé: Cet article fournit les étapes de dépannage lorsque la carte graphique RTX séries 3060/3070/3080/3090 n’émet pas de vidéo sur les écrans AW2721D/AW2521H lors de l’autotest de démarrage (POST) avec DisplayPort (connexion DP sur les ordinateurs de bureau Alienware). ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’ordinateur de bureau Alienware n’émet pas de vidéo sur les écrans AW2721D ou AW2521H lors de l’autotest de démarrage à l’aide de la connexion DP, mais affiche la vidéo sur AW2721D écran après le chargement dans le système d’exploitation.

Lorsque cela se produit, vous ne pouvez pas charger dans la configuration du BIOS sans vidéo.

Le problème est identifié comme se produisant avec une combinaison ci-dessous :
 

Plateforme Carte graphique et DPN Type de connexion Modèle d’écran.
  • Édition Alienware Aurora Ryzen R10
  • Alienware Aurora R11
  • Alienware Aurora R12
  • Alienware Aurora R13
  • NVIDIA RTX 3060 : H74DC
  • NVIDIA RTX 3060 TI : 86RMK
  • NVIDIA RTX 3070 : KX61M
  • NVIDIA RTX 3080 : 4Y12V
  • NVIDIA RTX 3080 TI : FKHR2
  • NVIDIA RTX 3090 : M8HMD
DP AW2721D/AW2521H

Cause

Problème de VBIOS de la carte graphique.


Résolution

La mise à jour vers la version 1.0.0.3 ou ultérieure du VBIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.


Produits concernés

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R12, Alienware Aurora R13, Alienware 25 Gaming Monitor AW2521H, Alienware 27 Gaming Monitor AW2721D
Propriétés de l’article
Numéro d’article: 000190702
Type d’article: Solution
Dernière modification: 17 Nov 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.