UICC présent pour les configurations eSIM et non-SIM

Résumé: Découvrez les problèmes de connexion par carte à puce avec un ordinateur doté d’une carte WWAN avec eSIM et fonctionnant sous Windows 10 ou Windows 11.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Si l’utilisateur de l’ordinateur a configuré l’eSIM, Windows détecte à tort un nouvel appareil en tant que périphérique de carte à puce. Le nouvel appareil détecté dispose d’un pilote qui s’installe automatiquement. Ce pilote s’affiche en tant que périphérique Uicc Iso dans le gestionnaire de périphériques.
Appareil Uicc Iso

Cet appareil est activé en tant que périphérique de carte à puce dans Windows. Les utilisateurs ne peuvent pas sélectionner le périphérique de carte à puce utilisé en permanence pour la connexion.

Windows sélectionne automatiquement le périphérique de carte à puce actif en fonction de l’ordre dans lequel les appareils sont initialisés lors de la mise sous tension de l’ordinateur. Cela peut entraîner des situations où le périphérique de carte à puce sélectionné automatiquement n’est pas le bon et où la tentative de connexion avec un code PIN échoue au premier essai. Le périphérique de carte à puce est alors automatiquement remplacé afin que la tentative de connexion aboutisse au deuxième essai.

Cause

Ce problème affecte les utilisateurs disposant d’une carte WWAN compatible eSim.

La gestion du matériel de l’eSIM par les systèmes d’exploitation Windows 10 (version 1703 et ultérieures) et Windows 11 (version 21H2 et ultérieures) entraîne ce problème.

Résolution

Cela fonctionne conformément à la conception de Microsoft, ce qui a un impact sur les cartes WWAN qui prennent en charge le matériel eSIM. L’appareil Uicc Iso peut être désactivé à partir du Gestionnaire de périphériques.

  1. Cliquez avec le bouton droit de la souris sur le menu Démarrer de Windows, puis cliquez sur Gestionnaire de périphériques.
    Accès au Gestionnaire de périphériques
  2. Dans le Gestionnaire de périphériques, développez Périphériques logiciels.
    Développement des périphériques logiciels
  3. Cliquez avec le bouton droit de la souris sur Appareil Uicc Iso, puis sélectionnez Désactiver l’appareil.
    Désactivation du périphérique Uicc Iso

Produits concernés

Inspiron 5390, Inspiron 5391, Latitude 7220 Rugged Extreme Tablet, Latitude 5310 2-in-1, Latitude 5310, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 7420 , Latitude 7430, Latitude 9420, Latitude 9430, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 7520, Latitude 7530, Latitude 9510, Latitude 9520, Latitude 5420, Precision 3551, Precision 3560 ...
Propriétés de l’article
Numéro d’article: 000200467
Type d’article: Solution
Dernière modification: 11 Mar 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.