Avamar 19.10 - La liste de sauvegarde prend beaucoup de temps

Résumé: Après la mise à niveau vers Avamar 19.10 ou son déploiement, la liste des sauvegardes prend beaucoup de temps ou expire.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dans l’interface utilisateur Avamar (AUI), l’interface utilisateur d’administration Java d’Avamar ou à partir de l’interface de ligne de commande MCCLI, lorsque vous essayez de répertorier les sauvegardes d’un client, cela prend plus de temps ou il y a un échec du délai d’expiration.

loading_scrubbed.png

Cause

L’équipe d’ingénierie d’Avamar a signalé le défaut « AVAMAR-40427 : L’affichage de la liste de sauvegarde prend plus de temps. »

Résolution

Aucune solution de contournement ou correctif n’est disponible pour résoudre ce problème.

Les ingénieurs travaillent d’arrache-pied pour publier un correctif dans le prochain correctif cumulatif du workflow Avamar (Management Console Service (MCS) et virtualisation).

Si une restauration du client est nécessaire, un exemple simple ci-dessous montre comment cela peut être effectué à l’aide de MCCLI :
 
mccli backup restore --name=<clientpath> --labelNum=<LabelNumber> --plugin=<PluginCode>

Exemple :
 
mccli backup restore --name=/clients/win2022base --labelNum=130 --plugin=3001 

Les numéros d’étiquette de sauvegarde peuvent être répertoriés en interrogeant directement le service GSAN d’Avamar :
 
avmgr getb --path=<clientpath>

Produits concernés

Avamar
Propriétés de l’article
Numéro d’article: 000222894
Type d’article: Solution
Dernière modification: 08 Jan 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.