VNX : Message d’erreur « Le système spécifié n’est pas accessible ou le certificat sur le système n’a pas pu être validé » (USER corrigible)

Résumé: Message d’erreur du client Unisphere « Le-système-spécifié-n’est-pas-accessible-ou-le-certificat-sur-le-système-n’a-peut-pas-être-validé »

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Symptômes



Le client essayait de démarrer l’interface graphique à partir du « Unisphere Client » pour l’un des Dans
 
l’écran Unisphere Client Connect, lorsque nous saisissons l’adresse IP du nom d’hôte et cliquons sur Se connecter.
 
Le client a rencontré le message d’erreur ci-dessous :
 
 Le système spécifié n’est pas accessible ou le certificat sur le système n’a pas pu être validé.

Il a pu ouvrir l’interface graphique d’une autre baie VNX du même système, mais pas pour VNX 5300

Capable d’envoyer un ping aux adresses IP de gestion à partir de l’ordinateur sur lequel le client était en cours d’exécution

Plan d’action déjà suivi :

1) Tentative de redémarrage du serveur de gestion.
 
2) Certificat auto-signé généré.
 
Mais le même message d’erreur s’affiche toujours 

Cause

Vous avez constaté que les deux baies étaient sur un sous-réseau

différent Tentative de telnet sur les ports 80 et 443

Les ports 80 et 443 ont été fermés pour le sous-réseau VNX 5300.


Résolution

 Demandez au client d’ouvrir les ports 80 et 443

.Il s’agissait d’un problème de réseau

Informations supplémentaires

Vous pouvez vérifier si un port est ouvert sur votre réseau en exécutant la commande telnet. S’il est ouvert, vous verrez un écran vide après avoir émis la commande :
 
telnet [nom de domaine ou ip] [port]
 

 
[nom de domaine ou ip] est le nom de domaine ou l’adresse IP du serveur auquel vous essayez de vous connecter
[port] est le numéro de port où le serveur écoute
 
Si le port est ouvert, vous verrez un écran vide. Cela signifie que la connexion est établie.
 
Par exemple
 
, telnet SPA/SPB_IP 443
 
telnet SPA/SPB_IP 80
 
REMARQUE  : Sous Windows Vista et Windows 7, vous devrez peut-être d’abord activer telnet :
 
Accédez à Démarrer -> Panneau de configuration -> Programmes ;
Sous Programmes et fonctionnalités, cliquez sur Activer ou désactiver les fonctionnalités Windows ;
Marquez à la fois le client Telnet et le serveur Telnet ;
Cliquez sur OK.
 

Produits concernés

VNX/VNXe

Produits

VNX1 Series, VNX2 Series, VNX/VNXe
Propriétés de l’article
Numéro d’article: 000056828
Type d’article: Solution
Dernière modification: 06 nov. 2025
Version:  3
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