Isilon: Node does not provision in to existing Nodepool because wrong SSD was ordered
Résumé: In this specific case, two new nodes would not provision in to the nodepool. The customer had a 16 node H500 cluster. The last two nodes installed have a single SSD drive with size 1.6T and not 3.2T as found with the other 14 nodes. ...
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Symptômes
The first 14 nodes of the customer cluster were H500 nodes with a single 3.2 TB SSD drive. Customer received two new nodes with a single 1.6 TB SSD drive.
It is not possible to swap out the 1.6 TB drive for a new 3.2 TB drive. Isilon Nodes track the factory-installed hardware in special, hidden files, called "receipt" files or "PSI" files.
If the SSD drives are being used for L3 cache: Adding a second 1.6 TB SSD would bring the two new nodes into the nodepool.
If the SSD drives are being used for "storage" (L3 Enabled = No): The size and count of the SSD drives must match for all nodes to be in the same nodepool.
It is not possible to swap out the 1.6 TB drive for a new 3.2 TB drive. Isilon Nodes track the factory-installed hardware in special, hidden files, called "receipt" files or "PSI" files.
If the SSD drives are being used for L3 cache: Adding a second 1.6 TB SSD would bring the two new nodes into the nodepool.
If the SSD drives are being used for "storage" (L3 Enabled = No): The size and count of the SSD drives must match for all nodes to be in the same nodepool.
Cause
Two new nodes were joined to the cluster but were shown in the WEBUI as "unprovisioned." Command-line queries show that new nodes were not in the expected nodepool.
MYCLUSTER-6# isi storage pool nodepools list
ID Name Nodes Protection Policy Manual
----------------------------------------------------------------
1 h500_60tb_6.4tb-ssd_128gb 1 +2d:1n No
2
3
4
5
6
7
8
9
10
11
12
13
14
----------------------------------------------------------------
Total: 1
The new nodes - Nodes 15 and 16 - are not in the nodepool.
Résolution
This is a Sales problem. In the first instance, the Sales or Account Team should be contacted in order to have the correct nodes shipped. If the nodes with the incorrect hardware were Joined to the cluster, the incorrect nodes must be Smartfailed out of the cluster. New nodes with the correct hardware can be Joined to the cluster.
Customers should contact the Sales team, quoting this KB if needed.
Customers should contact the Sales team, quoting this KB if needed.
Produits concernés
Isilon Gen6Produits
Isilon, Isilon A200, Isilon A2000, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale Archive A300, PowerScale Archive A3000, PowerScale Hybrid H700, PowerScale Hybrid H7000Propriétés de l’article
Numéro d’article: 000063233
Type d’article: Solution
Dernière modification: 18 avr. 2026
Version: 5
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