Dell Unity : Les objets n’affichent pas les données de performances historiques (corrigibles par l’utilisateur)

Résumé: Les objets Unity n’affichent pas les données historiques.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Sur la baie Unity ou dans CloudIQ, les clients ne peuvent pas voir les données de performances historiques d’un objet.

Cause

Les mesures historiques ont été désactivées. 

Résolution

Désactivez et réactivez l’historique en exécutant les commandes UEMCLI suivantes :

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Produits concernés

Dell EMC Unity Family

Produits

CloudIQ, Dell EMC Unity Family
Propriétés de l’article
Numéro d’article: 000065630
Type d’article: Solution
Dernière modification: 12 déc. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.