ECS : Après la mise à niveau ou le déploiement vers la version 10.4.3.6 du commutateur du système d’exploitation Dell, ECS xDoctor signale le message « Detected VLT port channel down on switch »
Résumé: Après la mise à niveau vers le commutateur du système d’exploitation Dell version 10.4.3.6 sur un ECS EX300/EX500/EX3000 xDoctor signale le message « Detected VLT port channel down on switch ». ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Cela peut avoir un impact sur les séries EX300/EX500/EX3000 si la post-mise à niveau n’est pas effectuée sur les commutateurs après la mise à niveau ou le déploiement sur ECS 3.4.
Après la mise à niveau vers ECS 3.4 ou une version ultérieure sur un système ECS EX300/EX500/EX3000, xDoctor signale : "Detected VLT port channel down on switch".
Rapports xDoctor :
Timestamp = 2019-11-21_015457
Category = Environment
Source = Switch
Severity = WARNING
Node = 169.XXX.X.1
Message = RAP092 - Detected VLT port channel down on switch. (RAP already reported)
Extra = {'hare': {'port_channels': {'1': {'units': ['2']}, '3': {'units': ['1']}, '2': {'units': ['1']}, '5': {'units': ['1']}, '4': {'units': ['1']}, '7': {'units': ['1']}, '6': {'units': ['1']}}},
'rabbit': {'port_channels': {'1': {'units': ['2']}, '3': {'units': ['1']}, '2': {'units': ['1']}, '5': {'units': ['1']}, '4': {'units': ['1']}, '7': {'units': ['1']}, '6': {'units': ['1']}}}}
Remarque : Si la version est inférieure à la version 10.4.3.6 du commutateur du système d’exploitation Dell, cet article de la base de connaissances ne s’applique pas et le problème est détaillé dans l’article ECS de la base de connaissances suivant : xDoctor RAP092 : slave-X ou pslave-X ne communique pas avec les commutateurs ToR après un redémarrage du nœud
Cause
Une configuration de commutateur est manquante sur un ou tous les commutateurs ECS après une mise à niveau/remplacement de commutateur lors de la mise à niveau du cluster ECS 3.4.
Résolution
Envoyez une demande de service auprès du support Dell pour résoudre ce problème en mentionnant cet article de la base de connaissances.
Produits concernés
ECS Appliance Hardware Gen3 EX300Produits
ECS Appliance Hardware Gen3 EX300, ECS Appliance Hardware Gen3 EX3000, ECS Appliance Hardware Gen3 EX500Propriétés de l’article
Numéro d’article: 000078710
Type d’article: Solution
Dernière modification: 30 sept. 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.