AppSync: Nelze přidat místní cluster VPLEX v AppSync
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
První přidání VPLEX do AppSync.
Přidání místního nastavení VPLEX v AppSync se nezdaří a zobrazí se následující chyba:
Software AppSync poté nahlásí, že síťové připojení mezi dvěma servery pro správu clusteru VPLEX Metro nefunguje.
Tato zpráva je zavádějící, protože se jedná o místní nastavení VPLEX. Existuje pouze jeden server pro správu.
Protokoly serveru AppSync:
Přidání místního nastavení VPLEX v AppSync se nezdaří a zobrazí se následující chyba:
Chyba 500: Síťové připojení mezi dvěma servery pro správu clusteru IP adresy> VPLEX metro <nefunguje. Ověřte stav připojení mezi servery pro správu obou clusterů.
V protokolech serveru AppSync vrátí volání REST "cluster-connectivity" nulovou odpověď.
Software AppSync poté nahlásí, že síťové připojení mezi dvěma servery pro správu clusteru VPLEX Metro nefunguje.
Tato zpráva je zavádějící, protože se jedná o místní nastavení VPLEX. Existuje pouze jeden server pro správu.
Protokoly serveru AppSync:
01-09-2017 11:29:04.298 INFO [vlákno-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: provádění příkazu GET: ZÍSKAT https://<VPLEX IP>/vplex/clusters/cluster-1/cluster-connectivity/ HTTP/1.1
01-09-2017 11:29:04.423 INFO [vlákno-714] [com.emc.archway.restclient.RESTClient] [HOSTITEL] [] executeRequest: Stavový řádek odpovědi: HTTP/1.1 404 Nenalezeno
01-09-2017 11:29:04.423 ERROR [Thread-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] odpověď je:{ "odpověď": { "context": null, "message": null, "exception": "Neplatný identifikátor URI v požadavku GET. Ani jeden mezi context,command nebo attribute.", "custom-data": null }} se stavovým kódem:404
01-09-2017 11:29:04.423 INFO [výchozí úloha-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOSTITEL] [] Služba VPLEX vydává klienta
01-09-2017 11:29:04.782 INFO [výchozí úloha-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOSTITEL] [] Server pro správu VPLEX:< IP> adresa VPLEX není připojena ke clusteru: cluster-1
01-09-2017 11:29:04.814 INFO [výchozí úloha-12] [com.emc.archway.service.eventservice.EventServiceBean] [HOSTITEL] [] UDÁLOST [VPLEX_000038]: Síťové připojení mezi dvěma servery pro správu IP adresy> VPLEX clusteru VPLEX Metro nefunguje <správně. Ověřte stav připojení mezi servery pro správu obou clusterů. (METADATA: TYPOVÁ CHYBA, ČAS-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOSTITEL-HOSTITEL<>, FÁZE-, VLÁKNO=výchozí úloha-12, UŽIVATEL-UŽIVATEL<>, KATEGORIE-GENERICKÁ, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Vlákno-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOSTITEL] [] Přijat posluchač události:
VPLEX_000038 01-09-2017 11:29:04.814 ERROR [default task-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Došlo k výjimce: VPLEXVpnConnectionException, zpráva: Síťové připojení mezi dvěma servery pro správu IP adresy> VPLEX clusteru VPLEX Metro nefunguje <správně. Ověřte stav připojení mezi servery pro správu obou clusterů.
01-09-2017 11:29:04.423 INFO [vlákno-714] [com.emc.archway.restclient.RESTClient] [HOSTITEL] [] executeRequest: Stavový řádek odpovědi: HTTP/1.1 404 Nenalezeno
01-09-2017 11:29:04.423 ERROR [Thread-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] odpověď je:{ "odpověď": { "context": null, "message": null, "exception": "Neplatný identifikátor URI v požadavku GET. Ani jeden mezi context,command nebo attribute.", "custom-data": null }} se stavovým kódem:404
01-09-2017 11:29:04.423 INFO [výchozí úloha-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOSTITEL] [] Služba VPLEX vydává klienta
01-09-2017 11:29:04.782 INFO [výchozí úloha-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOSTITEL] [] Server pro správu VPLEX:< IP> adresa VPLEX není připojena ke clusteru: cluster-1
01-09-2017 11:29:04.814 INFO [výchozí úloha-12] [com.emc.archway.service.eventservice.EventServiceBean] [HOSTITEL] [] UDÁLOST [VPLEX_000038]: Síťové připojení mezi dvěma servery pro správu IP adresy> VPLEX clusteru VPLEX Metro nefunguje <správně. Ověřte stav připojení mezi servery pro správu obou clusterů. (METADATA: TYPOVÁ CHYBA, ČAS-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOSTITEL-HOSTITEL<>, FÁZE-, VLÁKNO=výchozí úloha-12, UŽIVATEL-UŽIVATEL<>, KATEGORIE-GENERICKÁ, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Vlákno-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOSTITEL] [] Přijat posluchač události:
VPLEX_000038 01-09-2017 11:29:04.814 ERROR [default task-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Došlo k výjimce: VPLEXVpnConnectionException, zpráva: Síťové připojení mezi dvěma servery pro správu IP adresy> VPLEX clusteru VPLEX Metro nefunguje <správně. Ověřte stav připojení mezi servery pro správu obou clusterů.
Cause
Software AppSync vydá požadavek REST "cluster-connectivity". Tento požadavek REST neplatí pro místní nastavení VPLEX.
Résolution
Dočasné řešení:
Společnost AppSync Engineering poskytla opravu hotfix pro software AppSync 3.1.
Chcete-li získat tuto opravu hotfix, obraťte se na zákaznickou podporu společnosti EMC a otevřete žádost o službu s odkazem na ID tohoto článku.
Společnost AppSync Engineering poskytla opravu hotfix pro software AppSync 3.1.
Chcete-li získat tuto opravu hotfix, obraťte se na zákaznickou podporu společnosti EMC a otevřete žádost o službu s odkazem na ID tohoto článku.
Informations supplémentaires
Produits concernés
AppSyncProduits
AppSync, VPLEX GeoSynchrony, VPLEX SeriesPropriétés de l’article
Numéro d’article: 000167780
Type d’article: Solution
Dernière modification: 05 mai 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.