AppSync: Kan ikke tilføje lokal VPLEX-klynge i AppSync
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Føje VPLEX til AppSync for første gang.
Tilføjelse af en lokal VPLEX-opsætning i AppSync mislykkes med nedenstående fejl:
AppSync rapporterer derefter, at netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen ikke fungerer.
Denne meddelelse er vildledende, fordi dette er en lokal VPLEX-opsætning. Der er kun én administrationsserver.
AppSync Server-logfiler:
Tilføjelse af en lokal VPLEX-opsætning i AppSync mislykkes med nedenstående fejl:
Fejl 500: Netværksforbindelsen mellem de to klyngeadministrationsservere i VPLEX metro <IP ADDRESS> fungerer ikke. Kontrollér forbindelsesstatus mellem administrationsserverne i begge klynger.
I AppSync-serverlogfilerne returnerer et REST-kald med "klyngetilslutningsmuligheder" et null-svar.
AppSync rapporterer derefter, at netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen ikke fungerer.
Denne meddelelse er vildledende, fordi dette er en lokal VPLEX-opsætning. Der er kun én administrationsserver.
AppSync Server-logfiler:
01-09-2017 11:29:04.298 INFO [Tråd-714] [com.emc.archway.restclient.RESTClient] [VÆRT] [] executeRequest: udførelse af GET: HENT https://<VPLEX IP>/vplex/clusters/cluster-1/cluster-connectivity/ HTTP/1.1
01-09-2017 11:29:04.423 INFO [Thread-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: Svarstatuslinje: HTTP/1.1 404 ikke fundet
01-09-2017 11:29:04.423 FEJL [tråd-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] svar er:{"svar": { "context": null, "message": null, "exception": "Ugyldig URI i GET-anmodning. Ikke én blandt kontekst,kommando eller attribut.", "custom-data": null }} med statuskode:404
01-09-2017 11:29:04.423 INFO [standardopgave-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [VÆRT] [] VPLEX-tjenesten frigiver klient
01-09-2017 11:29:04.782 INFO [standardopgave-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [VÆRT] [] Vplex-administrationsserver:<VPLEX IP> er ikke forbundet til klynge:klynge-1
01-09-2017 11:29:04.814 INFO [standardopgave-12] [com.emc.archway.service.eventservice.EventServiceBean] [VÆRT] [] BEGIVENHED [VPLEX_000038]: Netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen <VPLEX IP> fungerer ikke korrekt. Kontrollér forbindelsesstatus mellem administrationsserverne i begge klynger. (METADATA: TYPEFEJL, TID-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOST-HOST<,> PHASE-, THREAD=default task-12, USER-USER<,> CATEGORY-GENERIC, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Thread-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOST] [] Event lyttefunktion modtaget:
VPLEX_000038 01-09-2017 11:29:04.814 FEJL [standardopgave-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Undtagelse opstod: VPLEXVpnConnectionException, meddelelse: Netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen <VPLEX IP> fungerer ikke korrekt. Kontrollér forbindelsesstatus mellem administrationsserverne i begge klynger.
01-09-2017 11:29:04.423 INFO [Thread-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: Svarstatuslinje: HTTP/1.1 404 ikke fundet
01-09-2017 11:29:04.423 FEJL [tråd-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] svar er:{"svar": { "context": null, "message": null, "exception": "Ugyldig URI i GET-anmodning. Ikke én blandt kontekst,kommando eller attribut.", "custom-data": null }} med statuskode:404
01-09-2017 11:29:04.423 INFO [standardopgave-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [VÆRT] [] VPLEX-tjenesten frigiver klient
01-09-2017 11:29:04.782 INFO [standardopgave-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [VÆRT] [] Vplex-administrationsserver:<VPLEX IP> er ikke forbundet til klynge:klynge-1
01-09-2017 11:29:04.814 INFO [standardopgave-12] [com.emc.archway.service.eventservice.EventServiceBean] [VÆRT] [] BEGIVENHED [VPLEX_000038]: Netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen <VPLEX IP> fungerer ikke korrekt. Kontrollér forbindelsesstatus mellem administrationsserverne i begge klynger. (METADATA: TYPEFEJL, TID-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOST-HOST<,> PHASE-, THREAD=default task-12, USER-USER<,> CATEGORY-GENERIC, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Thread-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOST] [] Event lyttefunktion modtaget:
VPLEX_000038 01-09-2017 11:29:04.814 FEJL [standardopgave-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Undtagelse opstod: VPLEXVpnConnectionException, meddelelse: Netværksforbindelsen mellem de to administrationsservere i VPLEX Metro-klyngen <VPLEX IP> fungerer ikke korrekt. Kontrollér forbindelsesstatus mellem administrationsserverne i begge klynger.
Cause
AppSync udsteder en REST-anmodning om "klyngeforbindelse". Denne REST-anmodning gælder ikke for en lokal VPLEX-opsætning.
Résolution
Midlertidig løsning:
AppSync Engineering har leveret et hotfix til AppSync 3.1.
Hvis du vil hente dette hotfix, skal du kontakte EMC-kundesupport og åbne en serviceanmodning med henvisning til dette artikel-id.
AppSync Engineering har leveret et hotfix til AppSync 3.1.
Hvis du vil hente dette hotfix, skal du kontakte EMC-kundesupport og åbne en serviceanmodning med henvisning til dette artikel-id.
Informations supplémentaires
Produits concernés
AppSyncProduits
AppSync, VPLEX GeoSynchrony, VPLEX SeriesPropriétés de l’article
Numéro d’article: 000167780
Type d’article: Solution
Dernière modification: 05 mai 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.