AppSync: Kan ikke legge til lokal VPLEX-klynge i AppSync
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Legge til VPLEX i AppSync for første gang.
Tilføying av et lokalt VPLEX-oppsett i AppSync mislykkes med feilen nedenfor:
AppSync rapporterer deretter at nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen ikke fungerer.
Denne meldingen er misvisende fordi dette er et lokalt VPLEX-oppsett. Det er bare én administrasjonsserver.
AppSync Server-logger:
Tilføying av et lokalt VPLEX-oppsett i AppSync mislykkes med feilen nedenfor:
Feil 500: Nettverkstilkoblingen mellom de to klyngeadministrasjonsserverne til VPLEX metro <IP ADDRESS> fungerer ikke. Kontroller tilkoblingsstatusen mellom administrasjonsserverne til begge klyngene.
I AppSync-serverloggene returnerer et REST-kall "cluster-connectivity" et nullsvar.
AppSync rapporterer deretter at nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen ikke fungerer.
Denne meldingen er misvisende fordi dette er et lokalt VPLEX-oppsett. Det er bare én administrasjonsserver.
AppSync Server-logger:
01-09-2017 11:29:04.298 INFO [Thread-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: executing GET: FÅ https://<VPLEX IP>/vplex/clusters/cluster-1/cluster-connectivity/ HTTP/1.1
01-09-2017 11:29:04.423 INFO [Thread-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: Responsstatuslinje: HTTP/1.1 404 Not Found
01-09-2017 11:29:04.423 ERROR [Thread-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] response is:{ "response": { "kontekst": null, "melding": null, "unntak": "Ugyldig URI i GET-forespørsel. Not one among context,command or attribute.", "custom-data": null }} with status code:404
01-09-2017 11:29:04.423 INFO [default task-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOST] [] VPLEX service is releasing client
01-09-2017 11:29:04.782 INFO [default task-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOST] [] Vplex management server:<VPLEX IP> is not connected to cluster:cluster-1
01-09-2017 11:29:04.814 INFO [default task-12] [com.emc.archway.service.eventservice.EventServiceBean] [HOST] [] EVENT [VPLEX_000038]: Nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen <VPLEX IP> fungerer ikke som den skal. Kontroller tilkoblingsstatusen mellom administrasjonsserverne til begge klyngene. (METADATA: TYPE-ERROR, TIME-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOST-HOST<>, PHASE-, THREAD=default task-12, USER-USER<>, CATEGORY-GENERIC, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Thread-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOST] [] Event listener mottatt:
VPLEX_000038 01-09-2017 11:29:04.814 ERROR [default task-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Exception occurred: VPLEXVpnConnectionException, Message: Nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen <VPLEX IP> fungerer ikke som den skal. Kontroller tilkoblingsstatusen mellom administrasjonsserverne til begge klyngene.
01-09-2017 11:29:04.423 INFO [Thread-714] [com.emc.archway.restclient.RESTClient] [HOST] [] executeRequest: Responsstatuslinje: HTTP/1.1 404 Not Found
01-09-2017 11:29:04.423 ERROR [Thread-714] [com.emc.archway.restclient.RESTClientRequest] [HOST] [] response is:{ "response": { "kontekst": null, "melding": null, "unntak": "Ugyldig URI i GET-forespørsel. Not one among context,command or attribute.", "custom-data": null }} with status code:404
01-09-2017 11:29:04.423 INFO [default task-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOST] [] VPLEX service is releasing client
01-09-2017 11:29:04.782 INFO [default task-12] [com.emc.archway.service.vplex.VPLEXServiceBean] [HOST] [] Vplex management server:<VPLEX IP> is not connected to cluster:cluster-1
01-09-2017 11:29:04.814 INFO [default task-12] [com.emc.archway.service.eventservice.EventServiceBean] [HOST] [] EVENT [VPLEX_000038]: Nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen <VPLEX IP> fungerer ikke som den skal. Kontroller tilkoblingsstatusen mellom administrasjonsserverne til begge klyngene. (METADATA: TYPE-ERROR, TIME-2017-01-09 11:29:04.798+0100NATIVETIME-2017-01-09 11:29:04.798+0100, HOST-HOST<>, PHASE-, THREAD=default task-12, USER-USER<>, CATEGORY-GENERIC, SESSIONID-v_LQbW7mP3wC8uBKNUfKQ1ffW7MoxQmzMYvgmBRJ)
01-09-2017 11:29:04.814 INFO [Thread-8075 (HornetQ-client-global-threads-1030408547)] [com.emc.archway.commands.event.ArchwayEventListenerHelperCommandBean] [HOST] [] Event listener mottatt:
VPLEX_000038 01-09-2017 11:29:04.814 ERROR [default task-12] [com.emc.archway.restapi.restresources.vplex.VplexInstancesresource] [HOST] [] Exception occurred: VPLEXVpnConnectionException, Message: Nettverkstilkoblingen mellom de to administrasjonsserverne til VPLEX Metro-klyngen <VPLEX IP> fungerer ikke som den skal. Kontroller tilkoblingsstatusen mellom administrasjonsserverne til begge klyngene.
Cause
AppSync utsteder en REST-forespørsel med klyngetilkobling. Denne REST-forespørselen gjelder ikke for et lokalt VPLEX-oppsett.
Résolution
Midlertidig løsning:
AppSync Engineering har gitt en hurtigreparasjon for AppSync 3.1.
Hvis du vil ha denne hurtigreparasjonen, kontakter du EMCs kundestøtte og åpner en serviceforespørsel, med henvisning til denne artikkel-ID-en.
AppSync Engineering har gitt en hurtigreparasjon for AppSync 3.1.
Hvis du vil ha denne hurtigreparasjonen, kontakter du EMCs kundestøtte og åpner en serviceforespørsel, med henvisning til denne artikkel-ID-en.
Informations supplémentaires
Produits concernés
AppSyncProduits
AppSync, VPLEX GeoSynchrony, VPLEX SeriesPropriétés de l’article
Numéro d’article: 000167780
Type d’article: Solution
Dernière modification: 05 mai 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.