PowerStore : Écran EULA vide lors du déploiement
Résumé: Écran vide EULA lors du déploiement ou de l’Assistant de configuration initiale (ICW). Il est impossible de lire et d’accepter le contrat de licence.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lorsque vous passez en revue les premières étapes de l’Assistant de configuration initiale (ICW), le champ du contrat de licence est vide, le bouton permettant d’accepter le contrat de licence de l’utilisateur final est grisé et aucune autre option n’est disponible pour procéder à l’installation.


Cause
La sélection d’une langue de navigateur autre que l’anglais est à l’origine de ce problème.
Le problème a été observé sur PowerStore OS v1 SP2. Il reste à confirmer s’il s’agit de la seule version concernée.
Le problème a été observé sur PowerStore OS v1 SP2. Il reste à confirmer s’il s’agit de la seule version concernée.
Résolution
Remplacez la langue du navigateur par l’anglais en-US, redémarrez le navigateur et reconnectez-vous. Le champ doit maintenant être renseigné.
Notez qu’il ne suffit pas de choisir n’importe quelle version de la langue anglaise : vous devez choisir l’option en-US.
Notez qu’il ne suffit pas de choisir n’importe quelle version de la langue anglaise : vous devez choisir l’option en-US.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000182961
Type d’article: Solution
Dernière modification: 05 sept. 2025
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.