PowerStore : Le clonage d’un serveur NAS peut échouer si un grand nombre de systèmes de fichiers sont clonés simultanément.
Résumé: Lors du clonage d’un serveur NAS existant (et de ses systèmes de fichiers), l’opération de clonage peut ne pas parvenir à cloner tous les systèmes de fichiers s’il existe plus de 100 systèmes de fichiers. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Un utilisateur peut cloner un serveur NAS à l’aide de PowerStore Manager > Storage > NAS Servers > REPURPOSE > Clone NAS Server, mais la tâche de clonage échoue avec le message d’erreur suivant : La connexion à PowerStore a été perdue au cours de la demande. Il est recommandé de vérifier que l’opération est terminée ou de réessayer.


Cause
Lorsqu’un grand nombre d’objets sont impliqués dans l’opération de clonage du serveur NAS, la demande de chemin de contrôle vers SDNAS peut expirer, ce qui entraîne l’absence de clonage de certains systèmes de fichiers. Plus précisément, la tâche de clonage fonctionne de manière asynchrone. Si elle n’est pas terminée dans un délai de 10 minutes, elle expire.
Résolution
Cloner le serveur NAS avec moins de systèmes de fichiers, par exemple, le clone de moins de 100 systèmes de fichiers ne devrait pas être affecté par le délai d’expiration.
Vous pouvez également cloner le serveur NAS sans qu’aucun système de fichiers ne soit spécifié.
Vous pouvez également cloner le serveur NAS sans qu’aucun système de fichiers ne soit spécifié.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000213912
Type d’article: Solution
Dernière modification: 05 sept. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.