La station d’accueil Dell Performance Dock WD19DC ou WD19DCS s’éteint lorsqu’elle est connectée à l’ordinateur portable à l’aide d’un double connecteur USB-C
Résumé: Cet article fournit des informations sur un arrêt inattendu qui peut se produire sur la station d’accueil Dell Performance Dock WD19DC ou WD19DCS.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’utilisateur de la station d’accueil Dell Performance Dock WD19DC ou WD19DCS peut subir un arrêt inattendu. Le problème se produit lorsqu’il est connecté à l’ordinateur portable concerné à l’aide d’un double connecteur USB-C.
Modèles concernés :
- Dell Performance Dock - WD19DC
- Dell Performance Dock - WD19DCS
- Latitude 5420
- Latitude 5421
- Latitude 5430
- Latitude 7310
- Latitude 7410
- Latitude 9330
- Latitude 9430
- Latitude 9520
- Precision 5470
- Dell Pro 13 Premium
Cause
Les ordinateurs portables concernés prennent uniquement en charge la station d’accueil Dell Performance Dock WD19DC ou WD19DCS lorsqu’ils sont connectés à l’aide d’un seul connecteur USB-C.
Résolution
Suivez les étapes ci-dessous pour résoudre le problème.
- Débranchez le connecteur double USB-C de l’ordinateur.
- Débranchez l’adaptateur secteur de l’entrée d’alimentation CC 7,4 mm sur la station d’accueil. Laissez-le pendant 30 secondes.
- Branchez l’adaptateur secteur sur l’entrée d’alimentation CC 7,4 mm de la station d’accueil.
- Branchez le connecteur USB-C unique sur l’ordinateur.
Remarque : Pour en savoir plus, consultez le Guide de compatibilité des stations d’accueil professionnelles Dell situé dans la section Configuration matérielle requise du Guide de l’utilisateur.
Produits concernés
Dell Pro 13 Premium PA13250, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470Propriétés de l’article
Numéro d’article: 000215317
Type d’article: Solution
Dernière modification: 03 avr. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.