Un message indiquant un chargeur lent s’affiche sur l’ordinateur portable lors de la connexion de la station d’accueil Dell Performance Dock WD19DC ou WD19DCS

Résumé: Cet article fournit des informations sur un message concernant la charge lente qui s’affiche lorsqu’un ordinateur portable est connecté à la station d’accueil Dell Performance Dock WD19DC ou WD19DCS à l’aide d’un double connecteur USB-C. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’utilisateur de l’ordinateur portable concerné peut voir le message suivant lors de la connexion de la station d’accueil Dell Performance Dock WD19DC ou WD19DCS à l’aide d’un double connecteur USB-C (Figure 1).

Économiseur de
batterie Chargeur
lent Pour accélérer la charge, utilisez le chargeur fourni avec l’appareil.

Message à propos de la charge lente

(Figure 1. Message à propos de la charge lente)

Consultez certains de ces articles relatifs aux stations d’accueil de la série WD19 si la station d’accueil Dell Performance Dock WD19DC ou WD19DCS s’éteint lorsqu’elle est connectée à l’ordinateur portable à l’aide d’un double connecteur USB-C, ou si une alimentation d’adaptateur secteur incorrecte s’affiche dans le BIOS lors de la connexion à la station d’accueil Dell Performance Dock WD19DC ou WD19DCS.

Pour les problèmes génériques de charge de la batterie, consultez les articles Dépannage des problèmes d’adaptateur secteur sur un ordinateur portable Dell.

Modèles concernés :

  • Dell Performance Dock - WD19DC
  • Dell Performance Dock - WD19DCS
  • Latitude 5420
  • Latitude 5421
  • Latitude 5430
  • Latitude 7310
  • Latitude 7410
  • Latitude 9330
  • Latitude 9430
  • Latitude 9520
  • Precision 5470
  • Dell Pro 13 Premium

Cause

Les ordinateurs portables concernés prennent uniquement en charge la station d’accueil Dell Performance Dock WD19DC ou WD19DCS lorsqu’ils sont connectés à l’aide d’un seul connecteur USB-C.

Résolution

Suivez les étapes ci-dessous pour résoudre le problème.

  1. Débranchez le connecteur double USB-C de l’ordinateur.
  2. Débranchez l’adaptateur secteur de l’entrée d’alimentation CC 7,4 mm sur la station d’accueil. Laissez-le pendant 30 secondes.
  3. Branchez l’adaptateur secteur sur l’entrée d’alimentation CC 7,4 mm de la station d’accueil.
  4. Branchez le connecteur USB-C unique sur l’ordinateur.
Remarque : Pour en savoir plus, consultez le Guide de compatibilité des stations d’accueil professionnelles Dell situé dans la section Configuration matérielle requise du Guide de l’utilisateur.

Informations supplémentaires

Produits concernés

Dell Pro 13 Premium PA13250, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470
Propriétés de l’article
Numéro d’article: 000215318
Type d’article: Solution
Dernière modification: 19 mai 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.